Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Hub Max already connected to other user?

Community Member

I have had to factory reset my Google Hub Max 5 times in the last month because it has been stuck on a white screen. Every time it has fixed it, but this time it's saying that it is still connected to another user. I can set it up under my 5g internet connection,  but then that stops me from using my minis since they can't connect to it. I've tried to go to security and third party apps, but u don't see the Hub listed. I'm not sure how I can fix this. My minis disconnected as well and won't connect to the app either with a factory reset. I just added two outdoor cameras last night and everything was working until I woke up this morning. 


Community Specialist
Community Specialist

Hey Kristenmelancon,

Thanks for visiting the Community. 

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.

We hope you were able to get the help you need. If you still need assistance with your Nest Hub Max, feel free to submit another post and provide as many details as possible so that others can lend a hand. You can also check this link for additional assistance.