cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Wyze camera won’t playback on google home app

mmthaker
Community Member

Hi, I set up two brand new Ways v3 cameras today. I linked my account on google home app. The message says account linked successfully. But they won’t work when I click on the icon. It says can’t reach or camera unavailable. I disconnected and restarted the cam. Same issue. I ungrouped the account and re-linked in. Still the same issue. Camera works flawlessly on Wyze app. But just won’t work on google home app. Please help. We manage our house using this app. 

IMG_2875.png

IMG_2876.jpeg

3 REPLIES 3

Lance_L
Community Specialist
Community Specialist

Hi mmthaker,

 

Thanks for posting and for sharing what you’ve done to have your concern resolved. I apologize that the cameras aren’t working.

 

A few questions: what is the color of the status light? Do you have an iOS or Android device? How far are the cameras from the Wi-Fi router? Do you have any Wi-Fi repeaters or extenders?

 

Keep me posted.

 

Best,

Lance

Lance_L
Community Specialist
Community Specialist

Hello mmthaker,

 

I wanted to follow up and see if you still needed help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

 

Regards,

Lance

Alex_S
Community Specialist
Community Specialist

Hi there,

 

We haven't heard from you in a while, so we'll be locking this thread if there is no update within 24 hours. If you need further assistance or want to discuss topics, feel free to start a new thread.


Kind regards,
Alex