cancel
Showing results for 
Search instead for 
Did you mean: 

No blue light to connect after factory reset

pogo
Community Member

I changed routers and was having difficulty connecting to new wifi.  After doing factory reset, I get solid white light but does not turn to blue to start the connection process.

1 ACCEPTED SOLUTION

pogo
Community Member

Ok so I figured this out.  When you press the reset button (with paper clip etc) hold it for at least 30 seconds or until after you see the yellow light and they go off.  Then remove the paper clip and the light will turn blue.

View solution in original post

11 REPLIES 11

Ok-332389
Community Member

Exact same problem does anybody know what to do???? Is there a way to get this thing refunded?! It has been nothing but issues 😕

pogo
Community Member

If you find a solution outside of this forum, please post it here.  I am SOOOO frustrated!

KJT
Community Member

I am experiencing the exact same issue. I'm trying to reinstall the doorbell, but now the white light is solid and the blue light is not turning on. I've already done a factory reset on the doorbell as well. Not sure what to do next.

pogo
Community Member

If you find a solution outside of this forum, please post it here, thanks

pogo
Community Member

Ok so I figured this out.  When you press the reset button (with paper clip etc) hold it for at least 30 seconds or until after you see the yellow light and they go off.  Then remove the paper clip and the light will turn blue.

KJT
Community Member

This worked!! Thank you so much!! I had tried that reset button but only pressed for 5-10 seconds initially since the darn instructions stated 5 seconds was sufficient. Held it for as long as possible until the yellow light came on and it took roughly 25 seconds for me. Lol. This really could have been avoided if the manual was accurate.

 

Anyway, thank you again!!

GarrettDS
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue. If so, please let me know and I would love to look into this further for you!

 

Best Regards,

Garrett DS

Just fix the insructions for reset.  I spent about 3 hours with this same issue until I came accross this post.  Thank you POGO!

pogo
Community Member

Glad it worked for you. Yup instructions not very good!

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue. If so, please let me know and I would love to look into this further for you!

 

Best Regards,

Brad.

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.