cancel
Showing results for 
Search instead for 
Did you mean: 

No lights after unplugging

Fradeydog
Community Member

Hi I have had my camera on charge overnight. When I first plug in the white light comes on then the blue. The blue continually blinks when plugged in. Unplug and there’s nothing. I have downloaded the app but doesn’t Seem  to be much information there to help me.  I desperately need it working today but have to leave soon so doesn’t look as if it will be.

4 REPLIES 4

Benlau88
Community Member

I believe blue light mean there are no camera added or connected. Have your try to re-setup/connect the camera

aatienza
Community Specialist
Community Specialist

Hey folks,

 

@Fradeydog I’m sorry you’re having trouble with this. No worries, we'll check this out. When did it start happening? Did you make any changes to your Wi-Fi network? Check out this link for additional help.

 

I appreciate the help, Benlau88.

 

Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hey folks,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hey folks,

 

Just checking in to make sure that you've seen our responses. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.
 

Thanks,

Archie