cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast Remote : Not Pulsing

ZenZeZ
Community Member

Hello everyone! 
I need help.

1. My remote is not pulsing anymore, hence I can't pair with the Dongle.
2. I hard reset the Dongle and it requires a fresh setup (and remote is required to do this)
3. I have tried every possible available steps online ; removing batteries, hard reset, close proximity setup etc ; none has worked.

Anyone else having the same problem?
Current Problem : Stuck at startup due to Solid LED White Light on remote (Can't pair)

 

Thanks in advance!

1 Recommended Answer

GothamNY
Platinum Product Expert
Platinum Product Expert

Hi @ZenZeZ just some background on the light on the remote, a solid remote light means one of two things: The remote's mic is hot (on) or there is a firmware update occurring with the remote. I notice you said you "hard reset" the CCwGTV dongle, have you tried a factory reset of the remote. Take a look here and if you haven't tried a factory reset for the remote do that to resuscitate your remote.

View Recommended Answer in original post

9 REPLIES 9

djtetei
Gold Product Expert
Gold Product Expert

You may be out of luck!

By resetting Google Chromecast with Google TV device before restoring the remote functionality, you robbed yourself a chance and you may have to buy a remote replacement.

If your dongle was still up and running, connected to the WiFi network, you would have had the option to install the Google Android TV remote application on your phone (Android 11 required), navigate to the dongle Remote & Accessories and quickly remove the remote, thus restarting the pairing sequence.

GothamNY
Platinum Product Expert
Platinum Product Expert

Hi @ZenZeZ just some background on the light on the remote, a solid remote light means one of two things: The remote's mic is hot (on) or there is a firmware update occurring with the remote. I notice you said you "hard reset" the CCwGTV dongle, have you tried a factory reset of the remote. Take a look here and if you haven't tried a factory reset for the remote do that to resuscitate your remote.

steveuk23
Community Member

I'm having this exact same problem.

I bought it used from eBay and he has left his account on it so I reset it and now the remote doesn't seem to go into pairing mode.

I've just tried the remote reset but it doesn't start pulsing ever.

Surely theres a away to get these working

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

vkan
Community Member

@Jeran what's the solution here? 
the white light on my remote is slowly pulsing and unresponsive. I removed and inserted the batteries, tried to factory reset the remote by holding Home while inserting batteries. Nothing worked. 

steveuk23
Community Member

I got mine working now.

I put brand new batteries in and the remote reset first time and allowed me to pair it.

Even though the batteries weren't that old.

djtetei
Gold Product Expert
Gold Product Expert

It is not necessary about how old the batteries are, but about how much they are used.

You can check the battery status level in the Chromecast settings.

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help?

Thank you,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from ZenZeZ, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, djtetei and GothamNY!

Best regards,
Jeran