cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast remote volume control problems

Kingsol
Community Member

Hi all 

I recently have a problem with my Chromecast remote control. 

I used to control the TV volume through the IR blaster but it suddenly stopped working. The power button works but only the volume buttons are down. 

I checked the IR blaster with my phone camera. I can see it blinking for the power buttons but no signal comes out when either of the volume buttons are pressed. I checked the batteries and it still says batteries are good on the settings. 

4 REPLIES 4

Jeran
Community Specialist
Community Specialist

Hey there Kingsol,

I'm sorry to hear that your Chromecast Voice Remote is having some issues! I'd be happy to help you out here, since this would be hard to troubleshoot on your own. Go ahead and give these steps a try:

 

  1. Check for pending remote software updates. Go to Settings Remotes and Accessories Remote update Continue. The remote may briefly disconnect during the software update.
  2. Forget the Chromecast Voice Remote. Go to  Settings Remotes and Accessories Chromecast Remote Forget.
  3. Pair the remote. Go to  Settings Remotes and Accessories Pair remote or accessory and follow the instructions on the TV.
    Note: If applicable, you may also press the button on the Chromecast device for 1 second for the pairing to start.
  4. Factory reset the Chromecast Voice Remote
     

I look forward to your response, and if you have any other questions or concerns for me, please let me know!

 

Best regards,
Jeran
 

Kingsol
Community Member

Hi Jeran thank you for the quick response. 

I have done all the steps you recommended but the problem still persist. Let me explain the exact problem. The remote control works perfectly all functions work. But I use it to control a slightly older model TV so it uses the infrared blaster to control the TV volume and powering on and off. I set that up through the settings in the Chromecast by selecting the TV model and everything was working fine. Then suddenly the volume control stopped working (while the power button works). I checked if there is an issue with the tv but the old remote was working fine. I chabged the settings of the volume control to original settings Incase the buttons were defective but it was fine as well. So then I checked if a signal was coming through the infrared blaster with my phone camera and there wasn't any. So the issue is for the volume control there is no infrared data coming out of the remote control for some reason. It's quite fascinating problem too😂 

Hope you can help me understand or fix the issue but if not it's not a big deal I can live without it as well. The product is great anyway 

 

Jeran
Community Specialist
Community Specialist

Hiya Kingsol,

 

It's no problem at all! In this scenario, it may be best to have someone from Chromecast Support reach out to you regarding this issue, since they would have more tools than I would to help troubleshoot. If you don't mind, would you be able to fill out this form? That way, they can reach out to you via e-mail.

 

Best regards,

Jeran

Jeran
Community Specialist
Community Specialist

Hey there Kingsol,


I see that we got your form, thank you for filling that out! You should have someone from the Chromecast team reach out to you via e-mail. Unless you had any more questions for us here on the forum, I'll go ahead and lock the thread in 24 hours.

Thank you,
Jeran