cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Are all your devices on the same Wi-fi must be same network. If you recently changes ISP.

Keeneguy65
Community Member

This post is in regard to a post I read where the community member was having issues with the Google Wi-Fi setup on your computer, Try saying forgot network when asked. Start fresh, and connect the devices via the Google Home App.

3 Recommended AnswerS

RXShorty
Gold Product Expert
Gold Product Expert

Hi @Keeneguy65 

If you can configure the WiFi settings of your ISP router/modem to the same name and password (SSID & Password) it should work just fine.

If you already have a seperate router and only replacing the modem this also works just fine.
So be sure to keep the WiFi name and password the same and you are probably good. 😊

View Recommended Answer in original post

Markjosephp
Community Specialist
Community Specialist

Hi Keeneguy65,

 

Checking back in — how's it going? Still need our help?
 

Thanks,

Mark

View Recommended Answer in original post

Jenelyn_O
Community Specialist
Community Specialist

Hey Keeneguy65,

 

Due to inactivity, we'll go ahead and lock this thread in 24 hours. We'd be glad to help you further so if you still need assistance, feel free to start a new thread.

 

I appreciate your help, @RXShorty, Lovely, and Mark.

 

Regards,

Jenelyn

View Recommended Answer in original post

4 REPLIES 4

RXShorty
Gold Product Expert
Gold Product Expert

Hi @Keeneguy65 

If you can configure the WiFi settings of your ISP router/modem to the same name and password (SSID & Password) it should work just fine.

If you already have a seperate router and only replacing the modem this also works just fine.
So be sure to keep the WiFi name and password the same and you are probably good. 😊

LovelyM
Community Specialist
Community Specialist

Hello everyone,

@RXShorty, I appreciate the help here.

@Keeneguy65, thanks for reaching out. Have you tried the troubleshooting steps that RXShorty suggested? Let me know if that did the trick or not, so we can try something else. 

Best,
Lovely

Markjosephp
Community Specialist
Community Specialist

Hi Keeneguy65,

 

Checking back in — how's it going? Still need our help?
 

Thanks,

Mark

Jenelyn_O
Community Specialist
Community Specialist

Hey Keeneguy65,

 

Due to inactivity, we'll go ahead and lock this thread in 24 hours. We'd be glad to help you further so if you still need assistance, feel free to start a new thread.

 

I appreciate your help, @RXShorty, Lovely, and Mark.

 

Regards,

Jenelyn