cancel
Showing results for 
Search instead for 
Did you mean: 

Can’t access my Sony TV from my google home app? Just says problem connecting to cloud.. help plz

DolphinGod
Community Member

I just want to be able to edit the ambient mode on my TV.. right now I’m stuck watching one folder of photos over and over again. I need to connect my google home app to my tv which it registers but then when I click on the setting in the tv on my home app, it says can’t connect to cloud? 

7 REPLIES 7

JenniferV
Community Specialist
Community Specialist

Hi DolphinGod,

 

Thanks for reaching out. To confirm, does your TV have a built-in Chromecast? Please reinstall the Google Home app and reboot your mobile phone. Rebooting your TV might also help.

 

Thanks,

Jennifer

aatienza
Community Specialist
Community Specialist

Hey there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

I appreciate the help, Jennifer.

 

Thanks,

Archie

SoaringDragons
Community Member

Having this same issue. Tried reinstalling the app, even factory reset my tv and nothing. I own an ios phone and ipad

Azarco
Community Specialist
Community Specialist

Hey SoaringDragons,

 

Are you using a regular Google Account? Make sure your phone and Google Assistant are set to ENG-US. If possible, try setting up your TV using a different Google Account to see if you'll get the same result.

 

Keep us posted.

 

Best,

Alex

I am aware of this, I am using a regular google account (I don't have any brand accounts)  I don't have Google Assistant unless you are referring to the Google Home App. As I am In Canada it automatically defaults to ENG-US for language for everything.
I have also tried with a different google account prior to posting here (again a Normal Google Account) and it did not solve this issue.

Jeran
Community Specialist
Community Specialist

Thank you for helping out on this thread, everyone!

Hey there SoaringDragons,

I'm just checking up on this thread, were you still running into this error message? If that's the case, I'd make sure your Google Home app is up to date, clear the Google Home app cache, and check the Google Cloud status in your area.

 

I look forward to hearing from you, and if you have any more questions, please let me know.

Best regards,
Jeran

Yes I am still having this issue and I have already tried your suggestions and they did not work. I tried those before I even posted here and they did not work. I tried them again once it was suggested even though I did so before posting here. None of these solutions in this thread have worked.

This is an issue many of us are clearly facing, that needs to be addressed and not brushed off as "user error" because it's clearly not.
And your "Google Cloud" whatever says it's all fine in my area.