cancel
Showing results for 
Search instead for 
Did you mean: 

Fan inside the furnace turn on randomly

Annguyen92
Community Member

I just installed the Nest learning 2 days ago. It is working fine but the only thing is the fan in the furnace turn on and off randomly without running the AC. I have the C wire connect to the Nest. Here is my old vs new wire. Please advise

4E449283-279F-41B1-8028-96D33B4856F9.jpeg

E995C3B8-B883-47FD-859B-190CCF2891FA.jpeg

6 REPLIES 6

janthadeus
Community Specialist
Community Specialist

Hi Annguyen92,

 

I'm sorry to hear that and for the delayed response. Let's get this sorted — a few questions:

 

  1. Is the display seated? (Is it properly clicked into the base?)
  2. Are all the wires firmly seated into the terminals? (No loose, or exposed wires)
  3. May I know which country you're from?

Looking forward to your response.

 

Thanks,

JT

janthadeus
Community Specialist
Community Specialist

Hey there,

 

It's me again, just wanted to jump in here to make sure that you saw my response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

 

Best,

JT

janthadeus
Community Specialist
Community Specialist

Hey there,

 

Checking in to see if you still need help with this. We'll leave this topic open for another 24 hrs in case there are any follow up questions or comments. Please let me know if you need further assistance. 
 

Regards,

JT

Hi, I dont need help with this anymore. I think the problem was that the display wasn’t clicked in the base.

Thanks

janthadeus
Community Specialist
Community Specialist

Hi there,

 

Got it, thanks for the update! Glad to hear that! Let me know if you have other questions or concerns.

 

Cheers,

JT

janthadeus
Community Specialist
Community Specialist

Hi there,

 

It's me again. I haven't heard any updates from you. Please let me know if you have any other questions or concerns as I will be locking this in 24 hours 
 

Best,

JT