cancel
Showing results for 
Search instead for 
Did you mean: 

Heat link not connecting no error

Linda071195
Community Member

We have a heat link for about half a year now. But now it contantly gets an orange/yellow light. The thermostat does not display an error message and keeps trying to heat our home, but with the orange light, the heat link doesn't start up our heating system. We have no idea how to solve it. We have connected the heat link with the thermostat with a wired connection. We tried to connect them wirelessly multiple times already, but this always results in an error that both devices are not able to connect. We then need to do a reset of the thermostat to get a wired connection again. Does anyone know how we can solve these issues?

8 REPLIES 8

Frustratedddd
Community Member

This doesn't sound very promising. One good thing you have a wired connection, and restarting should be easier than resseting everytime. When in the yellow light state, have you tried pressing the heat link button to see if the heating fires up?

When you say reset, are you going all the way back to a new install, or just restarting the display?

Regarding wireless, do you have any metal objects close to the heat link or near, ie boiler, water tank fridge etc.? Reason being metal does not help the wireless signal.

When you say reset when the yellow light is on, have you tried pressing the display against the wall until the house comes on then release? Then turn the display so it calls for heat?

One other thing, is the Nest a new one 6 months ago?

 

 

Thanks for your reply. We now constantly push the button on the heatlink to heat our home. This works. We didn't reïnstall the nest thermostat yet. But we restarted the heat link. Not push the button till the blue light flickers, but only restart the thingy. This doesn't help. We did not try to restart the thermostat itself yet.

The heatlink is located next to our central heating thing. Maybe a little bit closer than 30 cm because our wire wasn't longer than that. On the other side we have a washing machine and a dryer.

Your final comment about pushing the thingy to the wall untill you see a house i don't really understand. When we turn the thermostat to increase the temperature it works, but mostly it doesn't communicate this with the heat link so heating does not start.

We bought everything new about 9 months ago. About 2-3 months ago our thermostat was broken, couldn't connect to our wifi anymore. We received a new one but only had to set up a new thermostat, not a new heatlink. So the thermostat is about 2-3 months old, the heat link about 9 months.

OK, lets start from the top. By turning the heat link on and off will do nothing, it just goes back to where you were. I think your wireless problem is because you have replaced the heat link. This now is NOT a matched pair, and you have to link your original heat link to the new display.

Start by doing the following to get a wireless connection.

You link the display to the heat link by doing this..............

Locate the 6 digit code found on the heat link lid by the cover screw at the bottom or by the left hand heat link wall fixing screw, and make a note of it. Turn your thermostat display temp down as low as you can, to number 9. Should you not have a display showing any numbers, not to worry just follow below.

Once you have made a note of that number and turned your display down, press the heat link button and keep it pressed until you get a blue steady pulsing light, then release the button once you have the blue pulsing light. This will take a GOOD 30-40 seconds, do NOT release until you have a steady pulsing light. You can keep the button pressed as long as you like, as I say it will take a good 30-40 seconds. What you are looking for is a steady pulsing blue light.

Do this reset twice, now you should have a blue light pulsing away.

Now go to your display and press the display against the wall and keep the display pressed until you see the little house come back on, then release. You should come to a screen saying H71 and an index list, do not do anything yet. Do that reset again, and you will come back to that same H71 screen once again.

One of the titles in the list should say ''Replace Heat Link'', that's the one you need. Click that, and you will come to a screen saying check the blue pulsing light and then enter the 6 digit code. Follow the instructions, and with luck you should be able to pair your heat link and display. You will know as the blue light will go green, and the display will say connected. You should now be wireless, and wired.

Your heat link is a little close to your boiler, and if close to the other metal work you might have issues, but if it worked before the replacement, it should be OK now.

Good luck

 

Thanks a lot for your clear explanation! We managed to make a wireless connection besides the wired one. Hopefully the connection will be better now.

Linda071195
Community Member

So unfortunately it is not working yet. Since yesterday we have an H72 error stating the thermostat doesn't get power. However, we didn't change anything about that. We do have a wireless connection now, but if we take the thermostat from it base to charge it with a cable it says we have to put it back on.

I am a little confused!

First of all have you got 12 volts to your display base?

That's the cable from the heat link to the base ring connector. Without that powered up, it will never work. Plugging a USB into the back of the display is as good as useless, that just charges for a short period of time. to give you power.

I would suggest you check the voltage at the base connector ring for 12v.

I would then prove the thermostat is working by removing the base from the wall, and plugging a USB into the base ring connector, and then attach your display. All you need to do is lay the thermostat on a shelf/table or something to test thethermostat is getting power via the base ring connector and working correctly.

Failing that, where is the installer, get them back to check it all out. You have only had the thermostat for only 6 months, get them back it's their responsibilty not Google really.

So, we checked the info the thermostat gives about power and we think that the cable that is connecting it with the heat link is not strong enough. This is what it says:

Accu: 3.710 V

Vusb: 0.01 V

Vin: 2.98 V

Iin: 200 mA(o)

3 things come into play here,

Cable size, voltage out of the Heat Link, and the base ring connector isn't faulty.

Your voltage is far to low you should be getting 10+volts at the base ring when wired, about 5v with a USB connection.

The cable length and the core diameter may come into play, but for a 12v power supply and using standard 1mm cable, your voltage woud not be that low. Should you be using data cable for example and a long distance, then that certainly would not help.

What size cable from the heat link to the base connector?

You need to test the voltage out of the heat link, not go by the displays readings, as you want to find the the part that's fault. My suspicions are the base ring, but without proving the voltage to that part you can't really go any further.

Can you upload a picture of the heat links connections?

Like I said earlier, for a thermostat to be installed only 6 months ago, the installer is at fault. I would get them back to check everything out.