cancel
Showing results for 
Search instead for 
Did you mean: 

System is not cooling

Kmpate02
Community Member

My nest thermostat is not cooling. I had technician come out to see my unit and said everything works fine. Once I installed my old thermostat the cooling started working again. The wires were all correctly labeled and configured with the nest. The wires where Y,W,G,Rc with jumper. Do you guys think it is a faulty nest thermostat or my unit is not compatible?

21 REPLIES 21

thedtuck
Community Member

I have the same issues. Sometimes fan does not kick on and almost freezes a/c. Put old thermostat back on and it works. 

Patrick_Caezza
Platinum Product Expert
Platinum Product Expert

Post a picture of the original thermostat's wiring here

IMG_7453.jpeg

Patrick_Caezza
Platinum Product Expert
Platinum Product Expert

After a couple of years without a C wire, the Nest internal battery can start failing to be fully charged (yes, I know they say you don't need one). When this starts to happen the thermostat will start acting strange as it doesn't have enough power. Installing a C wire usually fixes the problem, but not always.

The easiest way to get a C wire is if there is a spare wire at the thermostat that you can connect to make a C wire or you can use the NEst Power Connecter.

Thank you for your help, though I bought the thermostat brand new. I also tried hooking up the C wire the blue one in the picture and the cooling system still did not kick on. I don’t know again if it was a faulty nest though it was brand new 

Patrick_Caezza
Platinum Product Expert
Platinum Product Expert

Did you check and make sure that the blue wire is connected to the C terminal at the terminal block on the control board in the furnace/air handler?

Yes I had the technician check that out. I’m telling you I went through all the check marks with the technician. I paid him to check everything just to find out it was the best thermostat causing the issue 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

@Patrick, thanks for the help!

 

@Kmpate02, I'm sorry to hear that you're having an issue with your cooling. I'd love to know more about this. Could you tell us the following information so we could investigate further?

 

  • How is your Nest Thermostat wired?
  • What is the power readings of your Nest Thermostat?

Looking forward to your response.

 

Thanks,

Edward

Kmpate02
Community Member

Patrick, 

if you look above I posted the old wiring. What I did was the following

Blue- c

Yellow- Y 

white - W

green - G 

red - R

i thought it might be the unit so I had the hvac technician come out, said everything was wired correctly and they didn’t know why other than it’s a “fancy thermostat” lol. I put the old one on and it worked fine again. I was afraid I would be stuck with a nest without being able to return it. So I returned it though if you have a solution I love google nest products and would love to have a nest in the home. I would be more than happy to go purchase it again if you think it wasn’t a faulty nest or the wiring was wrong 

EdwardT
Community Specialist
Community Specialist

Hi folks,

 

@thedtuck, thanks for sharing. I'm glad to hear that you were able to get the extended warranty from Walmart and got a refund. 

 

@Kmpate02, thanks for the added information, to isolate the issue, please try the following steps and let us know the results.

 

  • Turn your breakers off
  • Swap the Y and G wires
  • Turn the breakers back on
  • Call for cooling

Looking forward to your response.

 

Thanks,

Edward

This issue is identical to mine so I'm trying the staid you gave. I tried swapping the Y and G wires and still getting heat when calling for cooling. 

I still have not found a solution. I tried replying to the email I received but got a failed delivery notice. We have removed the nest thermostat until a solution is found. 

Kmpate02
Community Member

Yes mine is still not working after trying all the solutions. At this point I’m defeated and gave up 

Ryan_G
Community Specialist
Community Specialist

Hey folks, 

 

Thanks for reaching out here in the Google Nest Community.

 

I just wanted to follow up and see if you're still in need of help. Please let us know as we would be happy to answer any questions you may have. 

 

Best regards,

Ryan


 

Yes. Still need help. 

Jake
Community Specialist
Community Specialist

Hey all,

 

I wanted to check in and see if you are still in need of any help with your device? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Kmpate02
Community Member

I tried all the solutions listed in the comments , nothing worked, I uninstalled the nest thermostat and reinstalled my old  thermostat one and things have been working fine. 

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the delayed reply. Do you happen to know if you have a dual transformer system? I found a couple of articles that could provide some more details on why your system is not cooling. Here is an article with more details on the wires you are seeing. Please let me know if that helps. 

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey all,


I wanted to check in and see if you are still in need of any help with your device. Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Marty434
Community Member

Mine worked fine for over 2 years but this weekend the same thing. Technician put in a  jumper for now so it will only stay in cooling mode. Must be a software update or something.

thedtuck
Community Member

I called Nest tech support, they stated the board was bad. Of course the Nest warranty was out, luckily I bought the extended warranty from Walmart which was $20 and I did the quick reimbursement of $179. Then bought a Ecobee and is working fine since then.