Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Can't install third nest "point"

Community Member

Recently installed wifi Pro system. Everything went well until I tried to install 3rd "point" (1 router and two "points" before), from the Costco 4 unit system. System absolutely will not recognize third point. Spent hours on phone with Google support to no avail. (tech handed me off to T-Mobile, my ISP, then disappeared. I have (with tech support help, and on my own) set, reset, erased, reinstalled system many, many times, even to the point of "rotating" the units from router to point making sure that is was not a defective unit but simply a software refusal to recognize a third point. I am wondering if DHCP addressing might be the issue as my T-Mobile home internet is a modem/router combination.  I do have some cameras that require 2.4 GH only to function and will not connect via the "mixed" bands of the Google, thus I need to maintain at least one "native" network from the T-Mobile router, I thought if I could disable the DHCP in the Google nest, it might help. It seems to me that creating a "mandated" 2.4gh network only withing the Google system is impossible.  Tried to follow the instructions in the "Help" app, but was never able to disable the DHCP addressing in the Google system. That may not even be a solution, but I am searching for any possibilities, before I obligate myself to another multi-hour session with tech with limited English communication skills. Any suggestions or thoughts would be appreciated. 


Community Member

I had a similar problem when setting up additional access points. The fix for me was to take an ethernet cable and plug it into the available ethernet port (LAN) of the primary Nest Wifi Pro router (the one you should have already setup), then plug the other end of the cable to the WAN port of the second pro point.  Try setting it up again and you'll see the box will be immediately recognized.  Once setup is complete, you can unplug the cable and place the access point(s) wherever you want in your home.  Had to do this for my 2nd, third, and 4th "points".  Please let me know if this works for you.

Thanks for the suggestion. I will definitely try today and let you know. 


Just wanted to thank you again for your reply. As it turns out, the ethernet cable idea did not fix my issue but it did get me to try other ideas. One of those was to disconnect every other "point" in the system and voile', the third point connected and seems to be working and testing normally since. I have no idea what the "technical explanation" might be for this, but like a true "shade-tree mechanic", "she's runnin' fine now". To be a little critical, it seems like this might have been something Tech support would suggest on our marathon help session, before I was abandoned and instructed to talk to T-Mobile about my problem. 
But, thanks again for prompting me to think of a solution that had not crossed my mind even though I had "rotated" all four units making each the "router" and the rest "points" to convince myself it was not a hardware problem. 

Hey there, 

Thanks for the help, @ gregcornelius.

@LarryForehand, awesome — glad to hear that your issue is fixed. It looks like we can consider this one complete, so I will lock the thread shortly unless I can help out with anything else.