cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting NAS to Google Mesh (WD Sentinel DX400)

Heeluxe
Community Member

Just installed Google mesh and almost everything works as expected. We have our NAS--western digital Sentinel DX4000--connected directly to the mesh pod that our modem is plugged into. However, our computers and other devices cannot access the NAS. Any help on the steps we can take to gain access to our NAS? Thanks!

Current set up:

Modem > Mesh Pod > NAS

3 REPLIES 3

MichaelP
Platinum Product Expert
Platinum Product Expert

Hello @Heeluxe 

I assume it's connected to the "LAN" port on your primary Google/Nest WiFi unit. If so, I suspect your NAS may have been configured to use a fixed (static) IP address that is not part of the range the new Google/Nest WiFi system uses. You may need to consult your NAS manual to reconfigure it to get an IP address dynamically (via DHCP) so it is in the same range as your other devices. If you want it to have a constant address, you can then create a "reserved" address for it in the Google Home app. But, get it working first before doing that.

Jeff
Community Specialist
Community Specialist

Hey, Heeluxe.

I just wanted to jump in real fast to see if you saw MichaelP's explanation and suggestion. Hopefully that worked out for you, but if you still need some help, please let us know.

Thanks!

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks