cancel
Showing results for 
Search instead for 
Did you mean: 

Nest wifi router not connecting as a point after factor reset on devices

LiamTheGoblin
Community Member

Hello! I previously had several Nest WiFi routers setup as points to another Nest WiFi router. I was not able to add an additional one recently so I did a factory reset on all of the devices. Now that I reset up my Network on the Nest WiFi router, I can not connect any of the original or new routers as points. When I do try to set them up I get this issue(pic attached) where it thinks it is setting up an additional Network, not a point. Any help would be greatly appreciated. 

I'm reposting a previous post below where the individual had a similar issue. The problem was apparently solved by them when they realized that their routers were from different regions. That is not my case because they used to connect prior to my resetting my Network.

"When I try to set up the new router (as a nest wifi point) using Google Home, it takes me all the way through the setup process, recognizes the device, lets me scan the QR code in, and asks me the following: "Google Home wants to join Wi-Fi network setupxxx.ybd". This is the network which is printed on the bottom of the new router (not my Home....). It then tells me:  "unable to join the network setup:xxx.ybd?" ........ I understand that this is wrong, it should be asking to join my home, not it's own internal setup network. 

It is either not recognizing my existing wifi Home for some reason, and/or not allowing itself to be recognized as an additional "point" rather than a router. Very very very frustrating. I've factory reset everything, re-started my Home, I already do have a 2nd router setup as an additional point... I really don't know what else to try. but I'm obviously doing something wrong."

 

Capture.JPG

 

1 ACCEPTED SOLUTION

LiamTheGoblin
Community Member

Thanks @bergerj16720 this has been resolved and worked for me when I connected a ethernet cable from my nest router (globe port) to the nest router(point) via the arrow port. This enabled Google Home app on my iOS device to recognize it, finally! :0 I ended up getting help from calling in to Google's support line. 

View solution in original post

5 REPLIES 5

bergerj16720
Community Member

I had this same problem. I was using my iOS Google Home app but then tried Google Home on my iPad and I was able to add the Nest Router. I did try the following without any success, wired the new device, placed it next to the main router, and many resets without any luck.

Maybe there is an issue with the Google Home app on my iOS device. I have the latest version. Hope this helps!

 

LiamTheGoblin
Community Member

Thanks @bergerj16720 this has been resolved and worked for me when I connected a ethernet cable from my nest router (globe port) to the nest router(point) via the arrow port. This enabled Google Home app on my iOS device to recognize it, finally! :0 I ended up getting help from calling in to Google's support line. 

Jeff
Community Specialist
Community Specialist

Hi, LiamTheGoblin.

I'm happy to see that support was able to help you out on this one. That's great news! Thanks for letting us know what the fix ended up being for you as that will help others looking for answers. Before I mark this as resolved, is there anyone else still looking for help here?

 

Jeff
Community Specialist
Community Specialist

Hi, everyone.
Just one quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.
Thanks.

Jeff
Community Specialist
Community Specialist

Hi, everyone.
As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.
Thanks