cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding on Google Home App not working

Tesch88
Community Member

Port Forwarding on Google Home App not working. I hit save and it says failed. Try again and again and again for the last week

4 REPLIES 4

Lindvall
Community Member

I can just agree, doesn't work at all. 

I managed to create rules by disabling static IP for devices, rules are however only visible in their old end-of-life Google Wifi app, in their new home app nothing is visible, you can create a rule but it's not visible and the rule is not working.. 

I had 1 gen Google Wifi, there this worked using old app. In my new 2 gen's it does not work..

 

I will head to the store tomorrow and return these.

Tesch88
Community Member

Any one there? Will there be an update that will allow us to change them any time soon? 

Jake
Community Specialist
Community Specialist

Hey there,

 

Thanks for visiting the Community.
 

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. We hope you were able to get the help you need, but if the issue persists feel free to create a new thread, and provide as many details as possible so that others can lend a hand.


Best regards,

Jake

NemesisPrime
Community Member

Google has dropped the #$%(ing ball with anything to do with Port Forwarding on it's WiFi/Nest products. Mine has been broken ever since the app forced me to migrate everything over to the HOME app and it's been broke ever since. 4 months. Their reps don't even bother responding to my open case number emails anymore. Google's a god **bleep** joke sometimes.