Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Problem with Google Nest Wifi

Community Member

Have Google Nest Wifi with two points. Been working fine for months. Today work laptop using Cisco anyconnect wouldn't work with wifi, said connected with no internet. Rebooted laptop, no change, rebooted both nodes, then cable modem and no change. On phone google app speed test passed with 340 mb/s download.  Connected with hardwire cable fine.  When I open a windows 10 command prompt and ping google (or any site) the first two pings work and the third fail, and it repeats. If I connect hardwired or to the cable modem wifi all pings work. Tried another laptop and same issue. 


Pinging [] with 32 bytes of data:
Reply from bytes=32 time=68ms TTL=56
Reply from bytes=32 time=29ms TTL=56
Request timed out.
Reply from bytes=32 time=23ms TTL=56


Silver Product Expert
Silver Product Expert

Hi @TC61 

Sorry to hear about your issues with the Nest Wifi.  My best suggestion is to try a factory reset on your entire Google Wifi setup.  I wasn't sure if that is what you meant by saying rebooted the nodes and cable modem.  Just unplugging it and plugging it back in doesn't always fix this type of issue but usually a factory reset does.  Hope this helps!

Community Member

I just did an unplug to reboot. Now that it has been up for awhile the problem stopped happening and there are no longer any timeouts with the pings.  Thanks

Community Specialist
Community Specialist

Hey, TC61.

Thanks for coming back and letting us know what worked out for you. I'm glad we were able to get things working as they should. As we have our answer here, I'm going to go ahead and close up the thread. If anyone has anything more to add, please feel free to start a new discussion.