cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Can't set up Nest Cam on Nest Hub Max

simbazim
Community Member

I have a Nest Hub Max and it works fine other than I can't for the life of me set up the Nest Cam. I have read every post i've found and tried everything they recommend.  Specifically, I've factory reset it at least 5 times, closed the Home app on my iphone and reset my phone multiple times. I've checked the hub has the latest softeware update and also checked the Home app on my phone.

 When I try to set it up, it shows the QR code, I scan it, and then it tries to connect for a while before saying the setup failed, and suggests i restart the hub and go on/off airplane mode on my phone. I've tried that no less than 10 times now. They're definitely on the same wifi and everything else works but the Nest Cam.  I've tried making video calls, so the camera does physically work. Just doesn't work as a Nest Cam. I even tried moving the hub away from the fridge because a post said that other electronics may create interference.

Looking for any other advice!  TIA. 

11 REPLIES 11

MplsCustomer
Bronze
Bronze

@simbazim 

It's been awhile since we set ours up, but are you using the Google Nest app to set it up?

https://support.google.com/googlenest/answer/9449420

I'm using the Google Home app to set it up.  The Nest app automatically redirects me to the Google Home app when I try to set it up...

Thanks for that link - those are the steps i've been trying unsuccessfully...

Dan_A
Community Specialist
Community Specialist

Hi simbazim,

 

Sorry to hear about your experience with setting up the camera on your Nest Hub. Please try these steps below to help fix the issue:
 

Remove all devices from the old home structure.

In the Google Home app home screen, touch and hold the device's tile.

Tap Settings > Remove device > Remove.

Repeat this step for all devices.
 

Create a new home structure.

In the Google Home app home screen, tap Add +.

Select Create new home.

 

Delete the old home structure. 

In the Google Home app home screen, tap the arrow icon to switch between home structures > choose the old home structure.

Select Settings > Delete this home > Delete.

 

Add the Nest Hub Max to the new home structure.

Factory reset the Nest Hub Max.

Set up the Nest Hub Max device > set up the built-in camera.

Add your remaining devices to the new home structure.

 

Le me know how it goes.

 

Thanks for helping, MplsCustomer!

 

Best,

Dan

McKeegan16
Community Member

I am having the exact same problem and have also tried everything you list above. It is very frustrating. Interested to hear if there are any new fixes to this. 

Dan_A
Community Specialist
Community Specialist

Hi McKeegan16,

 

Thanks for taking the steps above. May I know what the error message is during the setup? Do you also have a Nest Hub Max? When and where was it bought? 

 

If you've done all the above steps, let's try this, too:

 

  • To eliminate network issues, please try setting up your device using a mobile hotspot. Please note that you will need two mobile devices for this setup (one will serve as a router and the other to be used to set up your Google Home/Nest devices). Once done, check if your device will have the same behavior.

 

Keep me posted.

 

Regards,

Dan

Dan_A
Community Specialist
Community Specialist

Hey there,

 

I wanted to follow up and see if you still need help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

 

Thanks,

Dan

Dan_A
Community Specialist
Community Specialist

Hi folks,

 

We haven't heard from you in a while so we'll be locking this thread if there is no update within 24 hours. If you need assistance or want to discuss topics, feel free to start a new thread.
 

Cheers,

Dan

simbazim
Community Member

Dan - thanks for the info. Not resolved yet... just haven't had a chance to try the other suggestions yet. TBH I've been a bit reluctant to remove everything from the home and then re-add. We have a lot of things linked!  I'll definitely reply if i have success (or failure) with any of the suggestions above. I desperately want this to work!

Thanks for checking in.

Muddi
Community Specialist
Community Specialist

Hey simbazim,

 

Sounds like a good plan! We'll keep the thread open so you have enough time to try the steps.

 

Cheers,

Muddi

simbazim
Community Member

Success! My Nest Cam is now working, but tbh, i'm not sure how or why.  I reset the device and set it up again using a personal hotspot - that didn't work either. Just gave me the same error when trying to enable the Nest Cam.  But after trying that, I reset the Hub again and set it up using my regular wifi again... and then BOOM... it let me set up the Nest Cam.  

So while the whole thing was very frustrating, I ended up getting it set up, and wanted to thank you all for your suggestions and help.  Cheers.

Muddi
Community Specialist
Community Specialist

HI there,

 

Thanks for updating the Community forum of your resolution — it's a big help! If you have any updates or just a discussion topic, feel free to start a new thread in the community. 
 

Cheers,

Muddi