cancel
Showing results for 
Search instead for 
Did you mean: 

Device not authenticating after factory reset

Dhruv_views
Community Member

Hi folks, The Google Home mini wasn't able to connect to a new WiFi network. I tried various options but none of them worked. I finally did a factory reset and now there's an error message that states that the device cannot be authenticated. Any suggestions on what else I could try or do?

12 REPLIES 12

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry for the late response, but I wanted to drop in here to help.

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? Have you tried resetting your wifi network?
Please let me know.

Best regards,
Garrett DS
 

Hello, I am also having the exact same issue if you wouldn't mind helping me, please. I have a 2nd generation nest mini that I just got and will not set up. 

Hi there, yes, the issue still persists. There doesn't seem to be any solution out there that seems to work. 

GarrettDS
Community Specialist
Community Specialist

Hi there, 

Would you mind reading my first response and letting me know what troubleshooting steps you've tried to fix the issue? 

 

I look forward to hearing from you. 


Best regards, 

Garrett DS

Hi Garrett, 

I have tried the solution recommended but without any luck. 

Regards,

Dhruv

GarrettDS
Community Specialist
Community Specialist

Hey there, 

Sorry to hear that you're still having issues with this. 

I was able to find a great article that I suggest for review as it has some great troubleshooting steps to take. 

Please let me know if you have any further questions. 

Best regards, 

Garrett DS

Hey Garrett DS,

Please go ahead and close the thread if you wish to as none of the solutions recommended have worked. I will throw away the Google Home mini as it has now been rendered useless as it continues to fail authentication post the factory reset and no one seems to have a solution. Sure, go ahead and close the thread. 

Thanks.

GarrettDS
Community Specialist
Community Specialist

Hey there, 

We definitely don't want to close the thread if there isn't a solution, but we hadn't heard from you so we were going to close it due to inactivity. 
Were you able to review the article that I sent for the troubleshooting steps?

 

I look forward to hearing from you. 


Best regards, 

Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread.

Have a great day,
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS