cancel
Showing results for 
Search instead for 
Did you mean: 

Google Home App on a iPhone, all three of my speakers showing , not connected

Parksguy
Community Member

I have my Google Home completely setup and working just the way I want it on my android phone and my iPad.

Then I bought a new iPhone 11, I load the Google home app on the phone and light etc work fine but none of my 3 speaker show up. They appear as not connected to WiFi. How can I get them to show connected so I can control their volume etc.

Any ideas?

1 Recommended Answer

Parksguy
Community Member

I just found my problem. On the IPhone 11 there is a Wifi option called “ Private WiFi Address “ and it was turned on. I turned it off and tried my Google Home app, everything was fine and working as it should be. As a note my older iPad did not have that WiFi option .

Now to find out if I leaving  this option off will that be okay or not.

View Recommended Answer in original post

2 REPLIES 2

Parksguy
Community Member

I just found my problem. On the IPhone 11 there is a Wifi option called “ Private WiFi Address “ and it was turned on. I turned it off and tried my Google Home app, everything was fine and working as it should be. As a note my older iPad did not have that WiFi option .

Now to find out if I leaving  this option off will that be okay or not.

Azarco
Community Specialist
Community Specialist

Hey Parksguy,

Thanks for visiting the Community. 

Since this thread hasn't had activity in a while, we're going to close it to keep content fresh.

We hope you were able to get the help you need. If you need assistance with your Nest speakers, feel free to submit another post and provide as many details as possible so that others can lend a hand.

Best,
Alex