Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Nest Audio not responding, cannot factory reset.

Community Member

My device will not do anything but display 2 white dots.

Have tried factory resetting by unplugging 10 seconds then plugging back in 10+ times but that does nothing - the speaker just hangs on 2 dots - sometimes none at all appear.

 The device is using the power cord it came with and I also tried the cable my other unit came with. How can a factory reset be performed when the device does nothing but show two white dots?


Community Specialist
Community Specialist

Hi Brevard161,


Thanks for bringing this up.


We're sorry to hear that you're experiencing that with your Google Nest Audio. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done.




The form has been completed. Thanks.

Community Specialist
Community Specialist

Hi there,


We got your form — thanks for filling it out. Our team will reach out to you via email anytime soon. Please continue the conversation there as this thread will be locked after 24 hours.