cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest Audio reacts only on second command

J-zip
Community Member

Blog

Speakers and Displays

Cameras and Doorbells

Chromecast

Thermostats

Protect

Wifi

Apps / Account

Nest Aware

Home Automation

Security

Smart Home Developer Forum

Search all content

J-zip

Speakers and Displays

Google Nest Audio reacts only on second command

J-zip

J-zip

Community Member

a week ago

Hi,

We have a Google Nest Audio which has worked flawlessly. The same with a Google Nest Mini. But all of a sudden, about 1 month ago, it happened that it only executes the command when you have said it for the second time. For example:

1. try:

Me: Hey Google, turn off the lights.

Google: The light/indicator "blinks" and then nothing happens. Google does not report anything back. The "light/indicator" on the Nest/Mini just turns off.

2. try:

Me: Hey Google, turn off the lights.

Google: Ok, turning off the lights.

It is consistent in the second attempt that the Google Nest/Mini executes the command.

Both have been restarted and factory reset but with the same result. We still talk in the same way as before, so it's not because we're not clear enough either. And both are still in the same place (different rooms), and are connected to the same wifi connection.

Any ide how to solw this issue?

Thanx 🙂

5 REPLIES 5

J-zip
Community Member

"

Hi J-zip, Warmest welcome from the Community team! I know having a working Google Nest Audio and Google Nest Mini makes our lives easier so let's do some troubleshooting steps to get it back on track. I really appreciate you doing the restart and factory reset but still to no avail. If they are now connected to your Wi-Fi, let's do a sequential reboot first. Unplug all your devices starting with your router followed by your 2 Nest speakers. Restarting your phone might also help. Re-plug all in the same sequence. After that, have your Nest speakers near your router to see if this is also a factor and tell me how it goes. Regards, Dan"

J-zip
Community Member

Hi

I did all your suggestions but it's the same.
Only difference is tha it works fint the first hour or two, and the the same. I need to say the command twice before the devices reacts. Both devices are near the router and the connection is about 300 Mbps (WiFi)
Thank 🙏

Juni
Community Specialist
Community Specialist

Hi J-zip,

 

Thanks for posting and for being a step ahead of us. 

 

I know how it feels when something isn’t working as it should, so let’s get this resolved. It looks like you've already done a good amount of troubleshooting with this issue. Let’s try this to further isolate it. Let's rule out the possibility that it has something to do with the network. Set up your Nest Mini for now using a mobile hotspot. You need to have two phones for this troubleshooting.  Follow the steps below. 

  1. Phone 1 open hotspot.
  2. Phone 2 connects to Phone 1 hotspot.
  3. Phone 2 download Google Home app.
  4. Factory data reset your Google Nest speaker.
  5. Setup Nest speaker using Phone 2 and use hotspot as a source of network.

Once set up let's observe if this will make a difference.

 

Keep me posted.

 

Thanks,

Juni

Juni
Community Specialist
Community Specialist

Hi there,

 

It's me again. I want to make sure you're all good — how did the steps go?

 

Regards,

Juni

Muddi
Community Specialist
Community Specialist

Hey J-zip,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.
 

Cheers,

Muddi