cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest Hub dosen´t boot.

hz1m9v
Community Member

I have a Grey G icon in my Google Nest Hub , and i cannot Boot it.

I tried a Power restart several times - did not help.

I tried a Factory Reset - did not help.

 

4 REPLIES 4

Muddi
Community Specialist
Community Specialist

Hey hz1m9v,

 

Thanks for reaching out. We know how challenging it can be not to have a working device when needed. Rest assured that our team is aware of this and is already looking into it. I'd like to gather some details — when did the this start? Are you using the official power adapter that came with the Nest display? Also, have you tried plugging the device to a different power outlet?

Please try these steps below that may help us fix the issue:

  1. Place the device in Recovery Mode (unplug the device then hold down (long press) the volume up and volume down buttons while you plugs the device back in. Release the volume button once the device turns back on.)
  2. Attempt a factory reset once device boots into Recovery Mode (hold down (long press) both volume up and volume down buttons at the same time.)

Let us know how it goes.

 

Regards,

Muddi

vpiccio
Community Member

Prendete per i fondelli?

EdwardT
Community Specialist
Community Specialist

Hi hz1m9v,

 

We got your form. We'll check this with our team and get back to you once we have an update.

 

Thanks,

Edward

 

 

Muddi
Community Specialist
Community Specialist

Hey hz1m9v,

 

We already sent you an email about your concern. I'll go ahead and lock this thread now, and let's continue through that channel.
 

Cheers,

Muddi