cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest speaker won't reset

Rdianco
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original Poster: Tom Wilson 4010 

 

Help! I have a Nest speaker that won't reset.  I plug it in, the lights on the front flash for a minute or so, then it just sits there.  Buttons don't work, the mute button doesn't turn the lights orange, no "welcome to google home!".
 
I found an article that says unplug it, wait 10 seconds, plug back in... 10 times in a row.  I did this, it just won't wake up.  It was working fine yesterday, I'm just trying to reset it and add it back to Home.
 
Help appreciated, thanks!
 
Actually, never mind.  4 minis, 2 nest speakers, 2 nest displays and a hub all went into the trash.  We can't take it anymore. Every month is something else and we have to blow everything away and start over and rip our hair out for days trying to get it working again.  They just went where they belong, in the garbage before we completely lose our sanity.  What a waste.  Thanks Google.
2 REPLIES 2

Rdianco
Community Specialist
Community Specialist
Hi Tom Wilson 4010,
 
Thanks for reaching out. I am sorry to hear that your Nest speaker was not resetting. If you do have your affected device, I can try to help. 
 
As you've stated that you have thrown away all of your Google Nest devices, I am not sure if there is anything I can help you with. Once again, thanks for reaching out and I apologize for your negative experience and inconvenience caused. 
 
 
- From Frances (Community Specialist)

ctdavid1
Community Member

Hello there Rdianco - I am having the same issue as Frances and would welcome any assistance you can provide.  I have 2 Nest Audio speakers which were working 100% as a speaker group until yesterday when I tried taking one of them to another room - I plugged it in but it never connected so I brought it back to the original location and it still will not get past the white blinking lights.  I've tried the conventional reset as well as the 10x workaround but to no avail.  Could really use some insight here - I love the device but it's toast at this point.