cancel
Showing results for 
Search instead for 
Did you mean: 

Google speaker radio alarm resets to beep when snoozed

Skylineboy2002
Community Member

I have a Google speaker. The older home one in bedroom. 

Until recently, say past month or so. When I set a radio alarm for a station for weekday mornings when I said snooze, it would for ten mins then re-play the station. 

 

Now it plays the radio station first when it goes off, but when snoozed it goes back to the normal beeping alarm. 

 

Can anyone help? 

I have tried it with different stations etc and it still does it.  

11 REPLIES 11

Thksnow
Community Member

I have a similar problem in which I can't snooze or cancel a radio alarm once it goes off, which is a problem that only recently started.  It has worked normally for months until about a week ago.  I recently posted my issue and see that you posted this 2 months ago with zero responses. 

Come on Google, please at least acknowledge this problem, and say you're working on a fix!!!  I can't believe that many others don't have this same problem.  If you found a fix since you posted what was it? 

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for sharing details about the issue here. 

 

My apologies for the delayed response. Sorry to hear about your experience with your Google Home/Nest devices. Let's get to the bottom of this.

 

  • When did the issue start? 
  • What Google Home/Nest device do you have?
  • What is the current firmware version?
  • Have you done a reset?
  • Were there any changes made prior to experiencing the issue? 
  • Does the issue occur on standard alarm as well?

Also, please share some video showing the issue so we can further check what's going on with your devices.

 

Cheers,

Muddi

Thksnow
Community Member

Thanks Muddi.   There is another thread that I started about my specific problem called "Radio alarms don't work like they did before".  A specialist named Alfie has been communicating with me via email for a while, and ice provided all this info to him, so please coordinate with him about this.  Do you know him? Alfie emailed me last night again asking me to reproduce the issue and have it send usage and crash reports.

Muddi
Community Specialist
Community Specialist

Hey Skylineboy2002,

 

To confirm, is it working before? 

 

@Thksnow: Thanks for the information. I have seen the case and was escalated by Alfie to a higher tier. Let's continue working on your concern through that channel.
 

Cheers,

Muddi

hi, ive just done a test,

it allows me to SET a radio alarm, and it even plays it, and this time (first in ages) it even snoozed for ten mins, but when the 10 mins was up.. it played the normal tone sound. NOT the radio alarm again as it did months ago. and it also doesnt remember the alarm eg months ago before the issue i was able to say something like "set radio alarm for weekdays at 8am" but it forgets this. so it takes setting every day.

theres obviously a bug.

Muddi
Community Specialist
Community Specialist

Hey Skylineboy2002,

 

I appreciate all the information that you've shared. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done. Also, please provide the current firmware version of your device.

 

Cheers,

Muddi

Jake
Community Specialist
Community Specialist

Hey Skylineboy2002,


I wanted to check in and see if you managed to see Muddi's post. Please let me know if you have any trouble with the form, as I want to ensure you are in contact with our Team for further support.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Skylineboy2002,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey Skylineboy2002,


It looks like we received your filled out form, and we have passed this on to the correct team, where they will be reaching out to you about your issue. I'm going to go ahead and lock this thread.
 

Best regards,

Jake

hi, problem still persists, i have filled out a tech help suggested above. thanks.

Skylineboy2002
Community Member

my issue still persists, this has gone on for around 8 months now.

reset, even re-installed / deleted it etc set up from new. still persists. its updated to latest firmware and otherwise in good working order.

the issues is... radio alarm goes off, but then doesnt respond to "snooze" - and then it never keeps the alarm for the next day (eg i say / tell it to set radio alarm for weekdays, at 8am) but it never remembers.