cancel
Showing results for 
Search instead for 
Did you mean: 

Home Controls Cameras Tile Missing

MS55
Community Member

Not sure if it is a new update or not but my home controls section on my Nest Hubs now don't have the cameras tile.  I can scroll to the right to select a camera and/or use the arrows to go thru my cameras to select the camera I want to view, but can I either turn the cameras tile back on and/or customize my home control tiles?  

11 REPLIES 11

gmorris5050
Community Member

Same here!

DBNPFG
Community Member

Same! It started around the same time.

Muddi
Community Specialist
Community Specialist

Hey MS55,

 

Thanks for visiting the Community.

 

Sorry to know about your experience with your Google Nest display. Let's try to get to the bottom of this. A few questions: which Nest Hub display do you have (1st, 2nd gen, Hub Max)? What is the current firmware and system version of your device?

 

Follow the steps below to check the firmware version of your device:

 

  1.  Swipe up from the bottom of the display screen.
  2. Tap Settings and then Device information and then Technical information. You should find your 'firmware version' on this page.

For Nest Hub (1st gen) and Nest Hub Max

 

  1. Swipe up from the bottom of the display screen.
  2. Tap Settings and then About device. You should find your 'firmware version' on this page. If 'fuchsia version' is also listed, this means your device runs fuchsia.

 Also, it would help a lot if you could share a photo of what's happening with your Nest Hub.

 

Looking forward to your response.

 

Cheers,

Muddi

 

Md3jd
Community Member

What’s the next step? I have Fucshia version

crosari3
Community Member

Yes!! This has been so frustrating as I use Hubs and Nest cams as baby monitors. It started a few weeks ago on my 2nd gen hubs, and now my first gen ones as well. Very cumbersome to go through all of the rooms to find the applicable camera.

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for updating the thread. Could you provide the specific firmware version together with the cast version of your devices?

 

Cheers,

Muddi

crosari3
Community Member

For 2nd gen hubs:

Software version - 47.9.4.447810048

Chromecast firmware - 1.56.324896

 

For 1st gen hub:

Fuschia Version - 8.20220713.2.194059

Software version - 49.57.36.477782712

Chromecast Firmware - 1.63.324740

1st Gen

System firmware version: 9.20221010.3.176

Cast firmware: 1.67.330920

 

2nd Gen

System firmware version: 324896

Cast firmware: 1.56.324896

Princesss
Community Specialist
Community Specialist

Hi everyone, 

 

Thanks for all the details you've shared. Have you already tried performing a complete reset to your Google Nest displays? If not, let's try that and see if this would make any changes.

 

Lastly, could you please provide any photo showing the tile on the display so we can investigate further.

 

Keep us posted.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hello there,

 

Chiming in to see if you still need assistance with this. Hope the previous post helped. Let us know if you have additional questions, otherwise we’ll be locking the thread.
 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi there,

 

Just one quick final follow up since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need help, I would be happy to keep it open. If there's more we can do, just let me know.

 

Best,

Princess