cancel
Showing results for 
Search instead for 
Did you mean: 

Hubs disconnect from wifi

Mikal
Community Member

I have 2 Nest Hub 2nd Gen. both on the Preview Programme

Firmware: 1.56.324896

Software: 47.9.4.447810048

 1 is 6ft the other is 40ft away from my router,

I have all my Iot devices on the 2.4g band and the rssi at 6ft is -24dBm and at 40ft is -30dBm. 

My router never drops Wan and is connected for days/weeks or until I reboot it. Every single device on my 2.4g/5g stays connected for days/weeks EXCEPT these 2 Google Hubs. They seem to reboot or loose 'internet connection" every night between 3-4am. My router logs state the Sending Station has left and the rssi value is always acceptable at the time of dissociation. I have talked with a very nice woman at Google and she offered to replace 1 Hub but it is both Hubs that do this. Actually the Hub 6ft from the router restarts every night. The Hub 40ft away does it randomly every 2-3 nights and that Hub runs sleep sense. I have scoured the net and I see the exact issue on many forums going back 3 years ago right up to today.

I am a retired CCNE. So I have gone through every setting possible on my routers. Reset these Hubs more times than I can count, reinstalled the Home app. All the nonsense stuff that Google tells you to do. It is not the power cord or outlet. I have troubleshooted every possibility. There is a problem with the NIC in these devices, firmware, or some obscure setting.  This happened on the wifi6 mesh router from my ISP and my split band Asus router. 

Will someone at Google just tell me if these things are programmed to do a nightly update and reboot? I don't think they need to update nightly as the software version never changes. I don't need to fill out a Google form. I was already given RMA's to replace them but it's not worth the trouble. It is not just 1 bad device. The restart only takes 16seconds and most people at 3-4am wouldn't even notice it's happening unless they are checking their router logs.

If a Google engineer could confirm some compatibility settings that would be great,

Like Modulation Scheme? upto MCS11? or MCS9?

Tx Bursting?

Do the Hubs have issues with Group Key Intervals on wpa2?

Any other settings that these Hubs do not like?

 

6 REPLIES 6

Muddi
Community Specialist
Community Specialist

Hey Mikal,

 

Thanks for sharing details about the issue here. I know how challenging it is when your Google Nest Hub (2nd gen) keeps on disconnecting from your network. To confirm, have you tried leaving the Preview Program to see if your devices will have the same behavior? Have you tried connecting one of your devices on a different network? Also, could you share the case ID so we can check what happen.

 

Looking forward to your response.

 

Cheers,

Muddi

Mikal
Community Member

Case # 0-4257000033029

Yes, I have tried the 2 Hubs on different routers.

A dual band with 2 separate SSID's,  My ISP's wifi 6 smartconnect router, and on a wifi 6e router. So I've had them on the 2.4g, 5g, and 6g bands separately plus on my ISP's router which was mixed mode. They always perform the same way.

And to clarify they aren't disconnecting from the network as in losing wifi signal. The router logs show the sending station left. I actually stayed up 1 night and watched a Hub reboot at 4am. The screen went black for a second, then said "restarting", and was back up on 15 seconds. It never said it lost connectivity or connecting to wifi network or anything like that. I'm convinced this is a software coded reboot.

I thought about leaving the Preview Programme. All the many times that I have reset these devices I always have to add them back into the Preview Programme. I just figured if I left the Preview the Hubs would not downgrade their firmware/software anyways. 

Muddi
Community Specialist
Community Specialist

Hey Mikal,

 

Thanks for providing the case ID. I'll review the case and get back to you for update.

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hi Mikal,

 

Just a quick update. Upon checking, our team already sent you an email advising that it's okay for your device to restart once a day. If you noticed that it increases that number of reboots per day, I suggest that you update us through email via the case ID that you've provided so we can check the issue immediately.

 

Let us know if you have additional concerns about your device. Otherwise, we'll be closing the thread after 24 hours.

 

Cheers,

Muddi

Mikal
Community Member

Yes, it took a while to get the answer but Google finally verified these Hubs do reboot once a day.

I think if Google indicated this information somewhere in the online instructions or reference it in the online forums it would clear up many cases/questions that other people have too. It seems to be an extremely common question people ask.

Muddi
Community Specialist
Community Specialist

Hey Mikal,

 

We appreciate your feedback. I also suggest that you send feedback via voice command by saying, "Hey Google, send feedback" or by following the steps on this link.

 

I'll go ahead and lock the thread now. If you have any new issues, updates or just a discussion topic, feel free to start a new thread in the community.

 

Cheers,

Muddi