cancel
Showing results for 
Search instead for 
Did you mean: 

My speaker groups are not working

abellaj
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community.  You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community. 

Original Poster: Eric Smith 1695

My speaker groups are not working when I ask Google to play music.  It will say playing music on the group but it won't play.  

 
The only way to have my groups play is by casting to the group or going on the app and finding the group and hitting play.  
 
But if I ask Google assistant play it won't play anything at all.  
 
This issue has been going on for about 3 weeks now. Very frustrating cause I use my groups to entertain alot.
9 REPLIES 9

abellaj
Community Specialist
Community Specialist
Hey Everyone,
 
Thanks for sharing the details of the issue and apologies for the delayed response. I noticed an increase of reports about audio group issues here and I wanted to collect some information that may help the team to investigate this further.
  • When was this issue started?
  • How often do you experience the issue?
  • What are the devices included in the group?
  • What is the firmware version of your Google Home/Nest device?
    • Open the Google Home app 
    • Tap your device > Settings 
    • Scroll to the bottom and look for the Cast firmware version: X.XXX.XXXXX. 
Please make sure that your devices are within the recommended distance (15-20 ft.) away from the router to make sure that your devices are getting enough signal from your network. If you are using a dual-band router, try to connect your Google Home/Nest devices to a less congested network and check if you still have the same issue.
 
If the steps above don't help, please make sure to send feedback using your Google Home/Nest devices by saying "Hey Google, send feedback", and use the keywords "Fails to play on audio group". For more instructions on how to send feedback via your Google Home, please click this link.
 
Cheers!
Muddi
Community Specialist

Mookie
Community Member

Seriously? As you can read in the 300+ posts in the original thread, this issues is know to Google support since over a year and thus you should have a better response than asking the same lame questions. Just read through the original thread, there are enough details for you to work with - or contact directly users with detailed questions. 

As you can feel, I (and lot's of others) are super frustrated that group casting via voice commend is still such a buggy feature after such a long time - and that apparently support is apparently not working on that issue....

ai
Community Specialist
Community Specialist

Hello @Mookie,

Thank you for your patience with us! We're sorry that the troubleshooting process has been frustrating for you. We've created a case for your issue to send to our support team. Be on the lookout for an email from us in your inbox soon. 
Much obliged,
Ai

KingAdam
Community Member

Same here mine aren't working  either. Hasint worked properly  since june

frances
Community Specialist
Community Specialist

Hi @KingAdam,


Thanks for reaching out. I am sorry to hear that your speaker group is not working. I use my speakers all the time, so I definitely understand your concern. I would be more than happy to help you out.  First, I have some quick questions to get a better understanding of this situation.

  • Which speakers is this post in regard to? (model name, generation number)
  • What happens when you try to make a speaker group?
    • Does it show up on the Google Home App?
    • Does only one speaker work? Or does no sound come out?
    • Do you see any error messages?
  • Have you tried removing and creating a new speaker group?
  • What troubleshooting steps have you tried so far?

Thanks for your patience, I look forward to your response!

KingAdam
Community Member

Hi Francis, I have a Google home max, 2 minis and a LG Google home speaker. Since summer 2020 or so the home group simply doesnt work. I get the something went wrong error. I have reset the speakers, recreated groups, tried different users etc. A smaller group of just 2 speakers works if irregularly 

No sound comes out usually when I try to play on a groupjust the error message. All show up on Google home and work individually 

frances
Community Specialist
Community Specialist

Hi @KingAdam

 

Thank you for your detailed reply back!

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 9-4767000031952. 

frances
Community Specialist
Community Specialist

Hello KingAdam,

 

We haven't heard any updates from you. I'll go ahead and lock this thread. If you have any questions regarding this issue or case, feel free to contact the support team and refer to Case ID listed above. Thank you, and have a nice day.