cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub Max stuck loading

TG1974
Community Member

For the last three days, I have noticed that my Nest Hub Max is stuck on the 4 spinning dots.

I can remedy it, temporarily, by unplugging and plugging back in. Unfortunately, this only fixes it until the next morning.

I found a thread on this. it was locked because a resolution was found and no resolution steps were posted. 

Can someone help me? 

22 REPLIES 22

aznqt703
Community Member

I am also having this same issue. It has been going on for me for the past week and a half. Are there any solutions?

av1z
Community Member

I am having the exact same problem.

Are there any solutions?

Guyland123
Community Member

Same here. Happens at least once a week. Only was to fix is to unplug and reset display

av1z
Community Member

I wonder if they pushed an update that has caused this problem. Because never faced this issue before. It started happening for the past month and a half or so

Dirti
Community Member

This has happened to me with all three of the Nest Hub devices I have owned (2 Max 1 normal). They don't have a fix other than what you all have already tried. You might get lucky if they replace yours, but every time mine was replaced the issue eventually came back so I just live with it now.

Haly2003
Community Member

I have the same problem.  I wake in the morning, once or twice a week, to find the spinning coloured dots on the screen. It will not resolve unless I turn power off then on again. 

Dirti
Community Member

I moved my Nest Hub Max away from other electronics in particular my PC monitor and printer and it stopped. It hasn’t had either of the bugs it was having before (infinite loading and ghost touches). Though I do still have to restart it as it forgets devices, but that seems to be a separate issue.

Frustrated2022
Community Member

Apparently not. I have same problem. Doesn't seem to be a solution.

Nbates89
Community Member

I'm having this same issue with all of my 1st Gen Nest hubs. All nest hubs updated and are stuck on startup with spinning colored dots. When you try to talk to google it just says "Mmmm...Something went wrong. Try again in a few seconds".

HarjGuram
Community Member

It happened to one of my hub maxes today(29/03/2022) whilst rest of the devices are fine. The only configuration I had different on this hub max was That I had preview programme turned on. I have turned that off and reset the hub. It seems to be working fine for the time being.  I hope it keeps behaving.

 To turn the preview programme go to google home app, select the device and in device settings go to   Devices information and turn off the option of preview programme.

 

Just wanted to provide an update of this solution. My hub max still working fine after 9 months and issue never occurred again.
so it seems like opting out of preview programme resolved the issue for me. There may be some bug in the beta updates which causes issues so opt out to resolve and prevent issues.

Yulliah
Community Member

I have a similar issue. 4 turning dots, followed by a grey screen for a few seconds and back to the four turning dots. Turning the power off and back on doesn't resolve the issue.

We had determined our Google home use to be a very good test, and were planning on outfitting the entire house with a smart system with the doorbell, camera's, lighting, etc. However, this issue having existed for months and not being able to find ANY solution on this does not give me the confidence to make this change tbh. I mean, what if this keeps happening and I can't use any of the expensive tech we're planning to get... It's not like I can that shrug my shoulder and go 'oh well' on that...

Yulliah
Community Member

Additionally, I CAN give it commands, but if I tell it to play music, it will shut up again after 10 seconds...

AmirBaum
Community Member

Same situation here. This started today in the morning. The only modification I did is to link the LG Thinq app to Google home app. Now is stuck on the colored dots + black screen. Commands are working but music stops.
Tried unplugging it (for more then 2 minutes), worked ok for about 5 minutes and again..
Did any had any answer from some Google support specialist or so?

Dirti
Community Member

So I've been trying to solution out for a couple months now and it seems to have worked. It appears that some electronic devices interfere with the nest hub, so try moving it to a location in the house. Where is the only electronic device within a few feet? For me it was my PC monitor that seemed to be interfering with it. I've since tried it in two other locations and have not had the problem since.

Notaphony
Community Member

This is the post from above....not sure how, but this worked the best! Try this!

HarjGuram

Community Member

3 weeks ago

 

It happened to one of my hub maxes today(29/03/2022) whilst rest of the devices are fine. The only configuration I had different on this hub max was That I had preview programme turned on. I have turned that off and reset the hub. It seems to be working fine for the time being. I hope it keeps behaving.

 

 To turn the preview programme go to google home app, select the device and in device settings go to Devices information and turn off the option of preview programme.

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the late reply. I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey all,


I wanted to check in and see if you are still in need of any help with your device? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Just bought a hub and immediately having this problem. Help.

Nbates89
Community Member

Jake,

I finally got the home hub fixed but now I have the exact same issue with my original google home. It will never complete setup and now it will work with commands and show in my home but every time you talk to it, it says "hmm it looks like your google home isn't set up yet".

bartmi
Community Member

I have exactly the same issue as described above. Any reliable solution? 

memememe
Community Member

Both my Nest Hub Max displays were working fine until one morning a few days ago when they both became stuck on the spinning dots load screen and I have not been able to fix either of them. I tried unplugging and plugging back in, and factory reset one of them.  After the factory reset it says the device is already associated with a different account. I deleted the initial device in the home app and still get this error that it is already associated with another account.