cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Mini Stops Playing after a few seconds

tomjohnston22
Community Member

I'm having an issue with all my Nest Minis in the house (4). They play for a few seconds if someone says "play music" then stop. If you reboot it works fine. Then you have to reboot it again the next day. They also take an abnormal amount of time to respond after a command. I have a nest hub and max that work fine. 

18 REPLIES 18

deidsness
Community Member

this is happening to me too Ive been waiting for the bug to work itself out but its going on months like this

 

If everything seems to be working well, the best solution is to reboot your Nest Mini. A basic reboot is very easy: Just unplug the power cord from the Nest Mini itself (not the outlet), and leave it unplugged for about two minutes. Then plug it back in, and start the connection process over in your Google Home app.

 

This may help you,

Rachel Gomez

Muddi
Community Specialist
Community Specialist

Hey folks,

Thanks for sharing details about the issue here. I appreciate @RachelGomez123 for helping.

I know how challenging it is when your Google Nest Mini is not working the way it should. I'd love to dig deeper into this issue. A few questions: when did the issue start? How far are your speakers from the router? Are you using a dual-band router? Have you changed any settings on your router lately?

Please try the steps shared by @RachelGomez123. I also suggest that you reboot your router together with your speakers to refresh the connection of your devices. Make sure also that your speakers are within 15-20 ft. away from the router for better network signal.

Let me know how it goes.

Cheers,

Muddi

We have to reboot them daily is the issue. Signal is not a problem because 2 of 4 are line of site to the access point. Signal strength on these 4 is -53, -53. -61, -63 (so not bad at all).

Muddi
Community Specialist
Community Specialist

Hi tomjohnston22,

Can we try setting up 2 speakers on a mobile hotspot just to check if you will have the same issue. This will help is further isolate the issue. Please note that you will need two mobile devices for this setup (one will serve as a router and the other to be used to set up your Google Home/Nest devices).

Keep us posted.

Cheers,

Muddi

I only have my phone hotspot which is limited to 256kbps speeds. I don't think that's a good test and I don't think it will help as other users have showed.

Hey there,

Chiming in to see if you still need assistance with this. Hope the previous post helped. Let us know if you have additional questions, otherwise we’ll be locking the thread.

Best,

Princess

Yes this issue continues to exist. I did unplug the device for several minutes replugged it in. I've reset my WiFi router. I have excellent signal strength as it's only 25ft away. Today I got in the shower asked for it to play music it said "sure playing..." Starts the song for 2 seconds then completely stops playing. If I ask it anything else it answers, albeit very slow but it'll answer, it's only when I request music. And it's worth noting I have several good minis, but the issue only exists with the one nest mini. I also looked up how to do a master reset, it states to hold the top for five seconds, it's supposed to make a noise, then hold it down for another ten seconds. This does nothing, the lights don't remain on even though my finger hasn't moved.

Is there a way I can film this and have you review it? You'll notice it's not user or network error, and I think it would be helpful

Same issues here. They won't admit there is a problem. You could chat with support but they will say the same thing. I'm dumping my google products. I'm over the constant issues .

Dan_A
Community Specialist
Community Specialist

Hi folks,

Apologies for the late response. I really appreciate you doing those steps and thank you for your patience.

@deidsness, I saw the video and it really doesn't even play even acknowledging the command. Is it responding to general questions? Could you have it near your router and have it play music?

@tomjohnston22, how far is your Nest Mini from your router? I need you to do a sequential reboot, please! Unplug and replug your devices starting with your router followed by your Nest Mini. Restarting your phone might also help. If needed be, do a factory reset to revert it back to its default and original settings. Here’s how.

Best regards,

Dan

Dan_A
Community Specialist
Community Specialist

Hello there,

I wanted to follow up and see if you still need help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

Thanks,

Dan

I did the factory reset on the units. Will see tonight if that helps.

Dan_A
Community Specialist
Community Specialist

Hi tomjohnston22,

Thanks for the heads-up. Let's take this home.

Cheers,

Dan

Muddi
Community Specialist
Community Specialist

Hey tomjohnston22,

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

Cheers,

Muddi

Still working after a reset. So that's the fix I guess.

Muddi
Community Specialist
Community Specialist

Hey tomjohnston22,

Excellent! I'm glad to know that your device is working perfectly now!

To other users, please let us know if you still have the same issue. Otherwise, I'll consider this as resolved and close this thread in the next 24 hours.

Cheers,

Muddi