cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Mini (gen 2) won't connect to new wi-fi.

MyChemicalSeal
Community Member

We recently got a new modem and upgraded to fibre broadband. Every other tablet, phone, laptop, games console etc has been connected and works fine on the new wi-fi. Except my nest speaker.

I hadn't had any issues with the nest speaker up until now. I went to change the wi-fi to our new one, and it will not. It's been rebooted, factory reset, everything unplugged and restarted and nothing. It can find the speakers, beeps to make the noise to make sure it's the correct speaker but it still can't connect to the wi-fi.

I'm spent about 12 hours on this now and I'm at a loss, I've tried everything I could find on the help section, in the community section and asked friends and family and they can only suggest what I've already done (and I've done everything multiple times.)

I got the speaker as a spotify promotion in 2020 and not even sure if it's under warranty (if it's even defective - it just won't connect for whatever reason)

Please, if anyone has a single suggestion to what else I can do, or where to go from here, I'd be so grateful. The 'contact us' feature said there's no chance someone could help and to try the steps again (in case 27th time is the charm, y'know?)

15 REPLIES 15

GaneshMSP
Community Member

Well, in your wifi router, can you configure a static IP mapping to the Nest speaker MAC address, and try connecting again.

 

Once you add static IP configuration in your router, you might need to restart the router, to load the new configuration

Ooh that sounds worth trying! I'm not super technical - if possible, please can you give some further instructions/pointers so I can try this and hopefully (fingers crossed!) get my speaker back up and working? Thank you so much for suggesting this!

Can you share the make and model of the new router you are using ?

ZYXEL, S202V01011543 (serial number)

Soffulegirl
Community Member

Same thing happened to me!!! 

Well, did you try the static IP mapping ? 

MyChemicalSeal
Community Member

@MyChemicalSeal wrote:

We recently got a new modem and upgraded to fibre broadband. Every other tablet, phone, laptop, games console etc has been connected and works fine on the new wi-fi. Except my nest speaker.

I hadn't had any issues with the nest speaker up until now. I went to change the wi-fi to our new one, and it will not. It's been rebooted, factory reset, everything unplugged and restarted and nothing. It can find the speakers, beeps to make the noise to make sure it's the correct speaker but it still can't connect to the wi-fi.

I'm spent about 12 hours on this now and I'm at a loss, I've tried everything I could find on the help section, in the community section and asked friends and family and they can only suggest what I've already done (and I've done everything multiple times.)

I got the speaker as a spotify promotion in 2020 and not even sure if it's under warranty (if it's even defective - it just won't connect for whatever reason)

Please, if anyone has a single suggestion to what else I can do, or where to go from here, I'd be so grateful. The 'contact us' feature said there's no chance someone could help and to try the steps again (in case 27th time is the charm, y'know?)


I still haven't been able to set up my speaker again, and have had no idea how to IP map it if that would work. Google's own help guide and contact us section has also been no help. 

Sorry there buddy, totally missed your response.

Download the PDF from here for your router

https://www.zyxel.com/us/en/uploads/images/VMG3925-B10A_UG_v5-11_ed1_20############.pdf

Go to section 8.3 The Static DHCP Screen

For the IP address, you can assign any random. ( Ex : 192.168.1.100 or 192.168.1.105)

In the MAC section, provide the MAC address of the Google nest( 12 Character)

After saving the configuration, reboot the router.

 

Try setting up the device using the Google home. Hope it works.

 

 

Sorry, only just been able to sit down and try this out! Thank you for taking the time to try and help!

The link is coming up 404 error and I can't see the section you've mentioned because of it. I've tried manually searching on their website and can't seem to find what I need.

https://we.tl/t-XtxWHSSAvU

You can download the file from this link

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the late reply. I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey all,


I wanted to check in and see if you are still in need of any help with your device? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey all,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 

Best regards,
Jake

Hi Jake,

 

I mant to ring up my broadband provider to ask them for help but haven't had the time/chance to.

 

I still haven't fixed the issue in anyway.

 

Thank you

Kai

Jvkj
Community Member
  • I have the same problem. Can you help me as well? Please.