cancel
Showing results for 
Search instead for 
Did you mean: 

Nest hub hears my question but goes back to main screen

Jbrune
Community Member

Lots of times when I ask my nest hub a question I see you typing at the top of the screen but then halfway through the question it stops typing and goes back to the main screen and never answers me.

1 ACCEPTED SOLUTION

Jbrune
Community Member

I found the problem.  I had gestures turned on and it was seeing the 'stop' gesture, even though we weren't moving, or even near the camera.  I turned off gestures and the search is working.  

Has anyone else see this problem?

View solution in original post

6 REPLIES 6

frances
Community Specialist
Community Specialist

Hi Jbrune,

 

Thanks for your post. Oh no! That does not sound great that your device is not listening or responding to your voice commands. Let's get this issue resolved, I would be more than happy to help. First, I have some quick questions.

  • Which Google Nest Hub device do you have? (model name, generation number)
  • Could you please try to do a reboot and Factory Data Reset on your Google Nest Hub? Are there any improvements? 
    • A factory reset will reset your Google Nest or Home speaker or display to its default factory settings. 
    • Note: This action will clear your data from the device and can't be undone.

I look forward to your response, thanks for your patience!

frances
Community Specialist
Community Specialist

Hi All,

 

It's been a few days since we have heard from you. Just checking to see if you have any other questions or concerns. Thank you.

frances
Community Specialist
Community Specialist

Hi All,

 

Just checking to see if you have any other questions or concerns. Thanks.

Jbrune
Community Member

My apologies for the delay.  Work has been quite busy.  It is working ~95% of the time now, only 5% exhibiting that same behavior.  I will do a system reset this evening and see if that improves it.

Thank you for your response.

frances
Community Specialist
Community Specialist

Hi Jbrune,

 

Thanks for your reply back. No worries! I look forward to your response. 

Jbrune
Community Member

I found the problem.  I had gestures turned on and it was seeing the 'stop' gesture, even though we weren't moving, or even near the camera.  I turned off gestures and the search is working.  

Has anyone else see this problem?

View solution in original post