cancel
Showing results for 
Search instead for 
Did you mean: 

No video when casting to Nest Hub from Youtube

jencros
Community Member

I see that others have this problem and no-one from Google will respond. So I'll ask it again. When I try to cast video from Youtube to my 2nd Generation Nest Hub, I only get the audio, not the video. What's the solution, please?

1 Recommended Answer

MplsCustomer
Bronze
Bronze

@jencros

You could try rebooting your Nest Hub, either from within the Google Home app (Settings | More | Reboot) or by unplugging your Nest Hub for a minute and waiting for it to restart.

If that does not resolve it, you could try factory resetting your Nest Hub: https://support.google.com/googlenest/answer/7073477?hl=en

View Recommended Answer in original post

3 REPLIES 3

MplsCustomer
Bronze
Bronze

@jencros

You could try rebooting your Nest Hub, either from within the Google Home app (Settings | More | Reboot) or by unplugging your Nest Hub for a minute and waiting for it to restart.

If that does not resolve it, you could try factory resetting your Nest Hub: https://support.google.com/googlenest/answer/7073477?hl=en

I did the reboot and it worked! Thank you so much. I'm glad I didn't have to try the factory reset and lose all my settings.

Dan_A
Community Specialist
Community Specialist

Hi folks,

@MplsCustomer, glad to have you with us!

@jencros, I really appreciate you doing the reboot first and foremost. As we got our resolution here, I'm going to mark this one as resolved and will be closing this thread after 24 hours. Please feel free to open up a new thread if you have other questions or concerns.

Best regards,

Dan