cancel
Showing results for 
Search instead for 
Did you mean: 

Something went wrong. Try again in a few seconds.

davparker
Community Member

Over the past week, I'm getting the dreaded " Something went wrong. Try again in a few seconds." error every time I use my Google Nest Home and my Mini. I've tried rebooting both several times. I have numerous devices associated with my Google Nest Home so a factory reset is not really an option. In the past, this would happen occasionally but now for the past several days they are broken. Prior to it cratering completely, when I would ask Google to turn on or off one of my many lights scattered throughout the house, it would turn every single light on or off instead of the one I asked. It seems like the product is completely broken now.

3 REPLIES 3

Princesss
Community Specialist
Community Specialist

Hi davparker,

 

We're sorry to hear about this. Since you've mentioned that both speakers experience the same, can you please confirm the distance of the speakers from your router? Let's make sure that all speakers are within a good range from the router for better Wi-Fi connection.

 

Lastly, let's perform a reboot to your router/modem simply by unplugging it from the power source for at least a few minutes then plug it back in. That way, we can avoid network congestion and hiccups on its connectivity.

 

Let us know if these steps work.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hello there,

 

We just want to check if you have seen our response posted above. Let us know if you have additional questions, otherwise we'll be locking the thread.
 

Best,

Princess

Azarco
Community Specialist
Community Specialist

Hey davparker,

 

I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 


Kind regards,

Alex