Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Speaker groups and starting music

Community Member

Until an update, I could tell any of my minis to "play music on *group name*" and it would start up. Now, I get a message telling me how to play music, and I have to start music on one and then select to cast from the home app or spotify app. Is there a different verbal command required now to start music on a group?


Community Member

Same here, it worked perfectly until a few days ago and now anything related to groups has become difficult, even just getting all the speakers to agree they are in a group.

Community Member

This sounds like it's related to an issue affecting a lot of nest/GH speaker users.  There's another community thread here about issues with casting using voice commands.

Community Specialist
Community Specialist

Hi folks,


@chickenside, thanks for the information.


@alxprst, @RMuser, this is not the experience we wanted you to have, let me help you. A few things: which Nest speakers are we working with? When did your issue begin? Were there any recent changes made? Will they play music individually? What is the command you’re giving and what's the response?


It would help a lot if you could do a sequential reboot first: 


  1. Unplug the power cord of your router followed by your Nest speakers.
  2. Plug them back in after 3 minutes tops.
  3. Restarting your phone might also help.


Once done, change the speaker group name. Follow the steps below:


  1. Open the Google Home app.
  2. Tap the speaker or speaker group that you wish to change the name.
  3. Tap on the gear icon at the top-right corner to open the Device settings page for the speaker.
  4. Tap on the Name option.
  5. Customize your speaker's name and tap SAVE to continue.
  6. Do the same on individual speakers and try the command to play music.


For more information, see this guide.


Keep me posted.




Community Member

And today it's suddenly all working again, 'stream radio on group' gives an instant confirmation and starts - just like it used to. Thanks to whomever at Google found and solved the issue but, for the sake of the end users sanity, please do some testing before you change something next time?

Community Specialist
Community Specialist

Hi there,


I’m glad your issue is resolved now. We appreciate your feedback. I’ll keep this thread open for one more day. If you need further help, let me know.