cancel
Showing results for 
Search instead for 
Did you mean: 

Speaker pair into speakergroup nothing plays.

JonasDK
Community Member

Hi.

I’ve paired 4 nest audio into two stereo pair. Got 3 nest mini’s too. When I create a speaker group with all speakers and cast music from youtube music, youtube music just freezes. Nothing is playing. The confirmation sound that all speakers are connected is loud and clear. If I only cast to one of the pair of nest audio, no problem. I can cycle through the individual speakers and cast to all of them, but it won’t play when I choose the group with the two pair in it. If I un-pair the 4 nest audio again to individual speakers, create a new group with all speakers, then there’s no problem at all and the music plays fine. Seems that stereo pair can’t play when they are a part of a group and mess it up. Any solution? Would be great to get the full stereo sound in speaker groups too.

1 ACCEPTED SOLUTION

GothamNY
Platinum Product Expert
Platinum Product Expert

Hey @JonasDK, based on what you're explaining it appears it's not possible to mix and match the grouping of speakers and the speaker pair in that group. The Help Center article for speaker pairs says this: 

"If you want to stream your media to several speakers throughout your home, learn how to create and manage speaker groups."

It seems that if you want stereo, you will need to pair your speakers in the room where you'll use them. Oddly the HC article makes no specific mention of that but the fact you can't do it seems to be proof it can't be done. Probably for the same reason you can't stereo pair two different types or generations of speakers.

If it's something you'd like to see, I'd suggest leaving feedback within the app or by saying "Hey G, leave feedback."

View solution in original post

11 REPLIES 11

gofer
Community Member

having the same issue. 

GothamNY
Platinum Product Expert
Platinum Product Expert

Hey @JonasDK, based on what you're explaining it appears it's not possible to mix and match the grouping of speakers and the speaker pair in that group. The Help Center article for speaker pairs says this: 

"If you want to stream your media to several speakers throughout your home, learn how to create and manage speaker groups."

It seems that if you want stereo, you will need to pair your speakers in the room where you'll use them. Oddly the HC article makes no specific mention of that but the fact you can't do it seems to be proof it can't be done. Probably for the same reason you can't stereo pair two different types or generations of speakers.

If it's something you'd like to see, I'd suggest leaving feedback within the app or by saying "Hey G, leave feedback."

JonasDK
Community Member

Thanks for the reply 👍

I'll live with it, but I think its a little bit weird when the pair is configured, it shows up as one unit in google home app, and should act as one unit, but don't, when it comes to groups. Then I searched my router's setup and in there, the pair is still two units with one IP for each speaker. Maybe that's the problem. Not that smart to figure out how GH do the job it does. But anyway, I love my speakers and the sound. Have a nice day.

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the late reply. I wanted to follow up and ensure you are good to go. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

MrLockdown
Community Member

I would really like to know if anyone has found a workaround for this issue, as I'm having the same problem and it's quite frustrating. It used to work great, but now any speaker groups that have a paired set of speakers will NOT play music. 

All speakers chime that they're connected when casting to them... bur then... nothing. 

Used to love my Google speakers. 

That love is fading rapidly

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry again for the late reply, and to hear you are still having trouble with the device. I know this is not ideal. Do you mind me asking what troubleshooting steps you have already tried? Please let me know, as I would be happy to review further and assist you.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey all,


I wanted to check in and see if you are still in need of any help with your device? Please let me know, as I would be happy to assist, and answer any questions you may have.

Best regards,
Jake

Azarco
Community Specialist
Community Specialist

Hey folks,

 

Just checking in to make sure that you saw my response. I'll be locking this thread if we won't hear back from you again in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Kind regards,

Alex

Wytemike5star
Community Member

Try turning off your web and app activity and also the other 2 options your 'remember audio something or other' and your 'YouTube history' dollars to doughnuts you can get it too work then.... Also double check your preferred music/audio speaker and your preferred tv options if you set your preferred speaker to be the whole 'all speaker' group on just one of the speakers and then TELL IT to play whatever music it should work but if you have the preferred speakers set to one another it confuses them cause they're trying to transmit and receive at the same time if that makes since...  Since u said it freezes though it's more likey the turning off your web and activity prob, with the prefered speaker prob it will still appear to play but you'll just get no sound...(full disclosure: I'm not a google expert or w/e) but I hope that helps you solve the issue 😉 good luck 🤞

moonoverparma00
Community Member

I'm having the same problem. It used to work flawlessly, but now something is wrong. I've removed them from my account and relinked them only to have them not work in a pair mode. What did Google do??? 

M0381U5
Community Member

Hi,

I have similar issue.

Simple so up.

2x Nest audio speakers and JBL sound bar.

Nest audio paired to stereo speakers

JBL bar individual unit.

Create speaker group with nest audio pair and JBL bar.

Only 1 of the nest audio paired speakers works, JBL bar works fine. 🤷

I have unpaired nest audio stereo and deleted speaker group, even factory reset each device, and then reconfigured again, still doesn't work

I won't start on speaker group volume control.

Any solutions would be great