cancel
Showing results for 
Search instead for 
Did you mean: 

White Noise : "I'm sorry I don't understand."

Dingledooodie
Community Member

I have ASD and for years have been using White Noise to help me sleep. However, tonight, Assistant on my Goggle Home Max speaker keeps responding to the, "Hey Google, play White Noise," command with, "I'm sorry I don't understand." All the other relaxing sounds are working fine (Forest Sounds, River, etc).

I've rebooted the speaker, unplugged for 30 seconds, then plugged back in, all the usual solutions and nothing's worked.

I've had to settle on River sounds for tonight (not the same) but I've lost 45 minutes sleep on the issue (alarm's set for 05:30) so I'm feeling quite frustrated and annoyed right now.

Any clues on what's going on, please?

5 REPLIES 5

Dan_A
Community Specialist
Community Specialist

Hi Dingledooodie,

 

We know how frustrating it must have felt when something's not working as it should be ― let us help you out. A few questions: from what country are you from? Is this the first time this has happened?

 

It would help a lot if you could do a sequential reboot first. Unplug the power cord of your router followed by your Nest speakers. Plug them back in after 3 minutes tops. Restarting your phone might also help. Try to set your phone's language to EN-US.
 

Also, since this is isolated on the "White Noise" alone, let's double check the Do not Disturb function if it only affects a specific relaxing sound. Follow the steps below:

 

  1. Make sure the mobile device is signed in or linked to the same account as their speaker or display.
  2. Open the Home app.
  3. Press and hold the device's tile > select Settings > Notifications and digital wellbeing > Do not disturb.
  4. Tap the slider on On then off Off.

 

Check out this guide, too, for additional information.

 

Best,

Dan

Azarco
Community Specialist
Community Specialist

Hello there,

 

Checking back in to see if the troubleshooting shared above helps. Let us know by updating this thread and the Community will be happy to lend a hand.


Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey Dingledooodie,

 

We haven’t heard any updates from you. I’ll go ahead and lock this thread in 24 hours. If you still need assistance, feel free to start a new thread in the Community and we’ll be happy to help.


Regards,
Alex

I'm in the UK.

Thanks for your suggestions.

However, I didn't make any changes to any settings and it suddenly started working two nights after I posted my OP. 🤷🏼‍♀️

Azarco
Community Specialist
Community Specialist

Hi there,

 

Awesome! Thanks for the update and we're glad to hear that everything is up and running with your Google Home Max. Let us know if we can assist with anything else otherwise, we'll lock the thread after 24 hours. 

 

Should that happen, feel free to start a new one and the Community would be glad to assist you.

 

Cheers,

Alex