cancel
Showing results for 
Search instead for 
Did you mean: 

Why does my Nest Hub not work at my desk?

Rdianco
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original poster: David Orlow 

 

 

I know it's a vague issue, but I'm just looking for any ideas.  As you can see in the image below, the Hub will not connect to my WiFi.
 
Here's a link so you can see my setup. (Excuse my messy area.)
 
 
For over a year now, I've had a Hub sitting right in front of my monitor and it has worked great. A few weeks ago, I'm not sure what happened, but it appears an update happened and it broke my Hub.  Now I don't know if that's the same Hub.  It's like the problem changed. When the problem first happened, I tried taking the Hub downstairs in the same exact room as the router and it still wouldn't connect. I replaced my router (for a different reason) and still had the problem.  (I tried to default the hub multiple times with the volume up and down buttons and resetting it up in the same room as the router.) 
 
I contacted Google and they told me the display was defective and that it's out of warranty but needed to be replaced. I bought two new ones.  I turned on the first one at my desk and set it up. It worked perfect. But, then over night, something happened and it was broke with the same exact error.  So, then I opened up the 2nd new one.  I was starting to suspect an OTA update. The second one did the exact same thing. It worked perfect out of the box and a few hours later broken.  (I did take note of the OS version before it broke and after it broke and even the GUI changed quite a bit and it was way different... so it did update which broke it.)
 
But, a few days ago, I decided to move the hub again and try again.  It connected. It's like the problem changed. But, it's almost like the OTA just made it not work on the right Hub in my picture. Any of my Hubs, if I move it to that spot, it gives me the same exact error.  

I really like it in that spot. I work from home in this spot and I like when my doorbell rings, I can see who it is. Granted now I have the one to my left, so it isn't an issue. But, nothing has changed that I can think of on my desk and it bothers me that I can't figure this out. As you can see, 3 monitors. I have a wireless mouse. I have the Alexa sitting to the left of it (which I don't have powered up wondering if that was interfering... but it's also been there for a while now powered up when the Google Hub worked.) To the right of the stand up desk, I have a KVM, two USB hubs and an Ethernet switch.  (One of the USB hubs switches with the KVM and one only works with one computer.)  Also, there's a USB hard drive sitting there and a printer that's connected via USB.  Also, my work laptop and a port replicator is sitting on the right side.
 
Nothing really has changed where I've had things. But, the OTA update really messed it up so I can't get a Hub to work in that spot anymore.   
 
Any ideas? I work in IT and troubleshoot issues all day and make things work, so I hate to just give up and move it to the left....
 
0 REPLIES 0