cancel
Showing results for 
Search instead for 
Did you mean: 

YTM Group Casting Issue

dbldwn02
Community Member

A few months ago, I started having an issue with YTM casting from my phone.  I can cast to one speaker or one Nest Audio Pair.  But when I try to cast to a group of speakers, it won't work.  It just stalls on the screen.  The Nest Hubs all show a remote control icon on them.  

A workaround I found was to start casting to one device, go into Google Home app, Media, and then start check marking each speaker I want it to go to.  It's a bit of a pain, so I was hoping to find a fix to get me back to controlling everything from the YTM app.

Also, "Long Live Google Play Music!!!"

10 REPLIES 10

sharkbait-tony
Community Member

I have this same issue.

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for reaching out. I know how challenging it is when you're having issues casting to your speaker group - we'd love to help.

 

A few questions:

 

  • When did the issue start?
  • How far are your devices from your router?
  • Do you have a dual-band router?

Please try these steps below:

 

  1. Move your speakers within 15-20 ft. away from the router to get enough signal from your network.
  2. Reboot your speakers and router by disconnecting them from the power source and leave them unplugged for 1 minute. Once done, plug them back one at a time with intervals. This will help us refresh the connection of your devices.

Let me know how it goes.

 

Cheers,

Muddi

sharkbait-tony
Community Member

The problem has existed for at least a few months.

I have a dual band WI-FI access point.

Devices are less than 15 feet from a Wi-Fi access point. Problem still exists when my 4k Chromecast is connected via Ethernet too

I've rebooted the Chromecasts and even factory reset them.

I think the bug exists when a group contains a Chromecast audio and a 4k Chromecast. Everything works for a group with multiple Chromecast audios.

dbldwn02
Community Member

Same situation here...

It only happens when the speaker group includes a mix of displays and chromecasts. I can cast to a group of only mini speakers or nest audios. 

When I cast to anything with video screen, it shows a remote control on it but never starts playing music. 

sharkbait-tony
Community Member

I just tried your workaround of manually selecting the speakers in Google home. I noticed that it only works if I cast to a Chromecast audio first and then add the Chromecast 4k. It does not work if you try casting to the Chromecast 4k first.

 

Thank you for pointing out that workaround.

Yup...I start with my Nest Audio Pair of speakers.  And then I add on anything with a video screen after that.  eg....Hub, or Chromecast w/GTV.  

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for trying and we appreciate your efforts. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done.
 

Cheers,

Muddi

dbldwn02
Community Member

Form done.

Thank you for checking into this.

Princesss
Community Specialist
Community Specialist

Hi dbldwn02

 

Thanks — we got your form and we've escalated it over to our higher level of support for further review. Please keep an eye on your inbox as someone will get back in touch with you soon. 
 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi there,

 

I've seen that you have been assisted via email. I'll consider this post as complete and will lock the thread in 24 hours.
 

Best,

Princess