cancel
Showing results for 
Search instead for 
Did you mean: 

Smart plug sharing

novastorm51
Community Member

Kasa smart plugs are connected and functional on my Home app and they show on my spouse's app too, but are offline. How to I get his links online and working? I can see the devices on his phone, but they all show as offline.

20 REPLIES 20

Juni
Community Specialist
Community Specialist

Hi novastorm51,

 

Thanks for posting here in the Google Nest Community.
 

I know how it feels when something isn’t working as it should, let’s get this resolved: A few things: what is the make and model of the phone that your wife is using? Is she connected to the same WiFi network? What steps have you tried so far?

 

You can force close and reopen the Google Home app on her phone to refresh. If that did not fix it, you can uninstall and reinstall the Google Home app, then observe if this will make a difference.

 

Let me know how it goes. 
 

Thanks,

Juni

Juni
Community Specialist
Community Specialist

Hi there,

 

Buzzing in — do you still need our help? Don't hesitate to reach back if you do.
 

Regards,

Juni

Juni
Community Specialist
Community Specialist

Hi there,

 

We haven’t heard back from you, I'll be locking this thread in 24 hours. Feel free to create a new one if you have more questions or have other concerns in the future.
 

Best,

Juni

novastorm51
Community Member

I thought I had replied. I uninstalled and reinstalled the Home app on my husband's phone, and the Kasa plugs still show as Offline and cannot be turned off or on. I can turn them off or on on my phone that is sharing with my husband.

Juni
Community Specialist
Community Specialist

Hi novastorm51, 

 

Thanks for the response. Since the issue is isolated on your husband's phone try this step. Add your husband's account on your phone to further isolate the issue. Check the steps below on how to do it.

 

  1. Open Google Home app
  2. Tap account icon at the top right
  3. Tap drop down beside email
  4. Add another account.

Looking forward for your response.

 

Regards,

Juni

Dan_A
Community Specialist
Community Specialist

Hi folks,

 

I wanted to follow up and see if you still need help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

 

Thanks,

Dan

Yes, I am still having this issue. My husband's phone still shows Kasa plugs that I am sharing with him as "offline".

Dan_A
Community Specialist
Community Specialist

Hi novastorm51,

 

Could you confirm if you're able to access the devices settings of the Kasa smart plugs on the Home app on your husbands phone. You can find the settings(gear) icon on the upper right corner when you tap the Kasa plugs. Tell me how it goes.

 

Best,

Dan

I can as access the device settings, but I to just shows that the plugs are offline.

Dan_A
Community Specialist
Community Specialist

Hey there,

 

Got it! Since you’re able to access your Kasa plugs device settings and are still showing as offline, there should be options there like link device or remove. Choose either one that appears.

 

I would also need you to open this link. Follow the steps on how to create a new room and move the offline devices there and see what happens. If needed, try to create a new home structure and move your devices there.

Keep me posted.


Regards,

Dan

aatienza
Community Specialist
Community Specialist

Hi there,

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have.

I appreciate the help here, Juni and Dan.

Thanks,

Archie

Created new rooms, all devices still show as offline.

Dan_A
Community Specialist
Community Specialist

Hi novastorm51,

To confirm, is your husbands account added as a home member to your Home app? If so, then let's unlink the devices from your spouse's Home app, unlink and relink his Home app, too. You should also remove him as a home member and redo everything.

Keep me posted.

Thanks,

Dan

novastorm51
Community Member

My husband is a home member with full access to all devices. I tried to unlink the devices, but when I go to each device, and select unlink TP-Link Kasa, I get a screen that asks if I want to unlink, I selectg unlink, and it sys to tap tp link kasa to unlink. I do this, but the next screen is to actually ADD a device.

I did remove him as a member and readded him, with the same effect. Offline devices.

Dan_A
Community Specialist
Community Specialist

Hello again,

Appreciate the effort and the patience. Have you tried uninstalling the Home app on his phone after adding him back as a home member? If not yet then do so. By the way, what Nest speakers do you have? Are they showing as offline as well on his phone?

Best,

Dan

Princesss
Community Specialist
Community Specialist

Hi there,

We just want to check if you have seen our response posted above. Let us know if you have additional questions, otherwise we'll be locking the thread.

Best,

Princess

novastorm51
Community Member

I have uninstalled and reinstalled on both phones and followed all suggestions with no resolution to the problem. I have no nest speakers, but the nest hub and tv shows as connected on my husband's home app.

Princesss
Community Specialist
Community Specialist

Hi novastorm51,

Thanks for clarifying. By any chance, do you know someone that uses a Google Nest speakers set up on the same Wi-Fi network where your phones are connected?

Best,

Princess

Our phones are connected to Wifi at home where we have no Google Nest speakers.

Princesss
Community Specialist
Community Specialist

Hi novastorm51,

Thanks for clarifying. Since you don't have any Google Nest speakers, I can refer you to this link to help you further with the devices connected to your phone with Google Assistant.

Let us know if you have additional questions, otherwise we'll be locking the thread.

Best,

Princess