cancel
Showing results for 
Search instead for 
Did you mean: 

Google home and vera control

Fastest
Community Member

Hi i bought new google nest mini and i try to connect google home to vera control. It connect ok but i see all my devices as offline and cant control them throw google home. In vera app and alexa all ok and devices working well but in google home all offline. Tried to delete the app, tried to delete app cache , re install, added again vera link to google home but still all devices offline. Also changed the name of devices throw vera , the names changed ok in google home but still shown as offline and cant control them . Pls help

 

 

11 REPLIES 11

Azarco
Community Specialist
Community Specialist

Hey Fastest,

That certainly hasn't been easy for you — let's see what's going on.

Make sure your devices are connected to the same network and assigned to the same home structure. Try rebooting your Vera devices, Google Home and router to refresh the connection. Once done, try saying "OK Google, sync my devices"

Hope this helps.

Best,

Alex

Fastest
Community Member

hi

thanks for the reply

i have already tried all of these steps , my vera connected to the same network and i'v reboot my vera more then once . tried to install google home from other devices android and ios but still the same all devices shown as offline not responding. also tried to say to google to sync my devices but still the same.

i control my vera (and all connected devices to it) throw few apps suce as "home remote" and "vera mobile" all working perfect . i have amazon alexa which connect to vera service and working perfect .

only goole home have this problem , any other actions i can do ?

thanks

Azarco
Community Specialist
Community Specialist

Hello there,

To make sure, are you using a private home network? If so, do you have a dual-band router? Try reinstalling your Google Home app. Resetting your Google Home speaker might help too.

Let us know how it goes.

Thanks,

Alex

Fastest
Community Member

Hi

  • Yes its private home network with dual band router. I tried reinstall and restting but still the same. All other apps and alexa working fine with vera , google home still shows devices offline not responding.

Azarco
Community Specialist
Community Specialist

Hi Fastest,

Let's try these additional steps, try creating a new home structure and move your Google Home and Vera devices there. Let us know if you'll get the same result.

Regards,

Alex

Fastest
Community Member

hi

getting same result - also after saying "sync my device" and it approve syncing .

you can see in these links the images from my home app

in pic1 - screenshot from the new home i created (called test) and i moved one device to it - kitchen main light

in pic2 - this is what i see from the device - not responding

pic3 - the first home i created with few devices .

pic1 pic2 pic3

Azarco
Community Specialist
Community Specialist

Hey there,

Thanks for the photos. To make sure, do you have the Vera Controller or Vera Smarter Home Control action? Check if your Vera Firmware version is 7.29 and above. Also, since you have a dual-band router, do they have a separate name and password?

Best,

Alex

Fastest
Community Member

hi

i have Vera plus Controller version 1.7.5186 (7.31) firmware

dual band have seperate name with same password for both

Azarco
Community Specialist
Community Specialist

Hello there,

Could you give these additional steps a try:

1. Go to https://goo.gle/3VMKebU
2. Log in with your account
3. Connect to your controller
4. Go to "Apps", then "My apps"
5. Find the "Google Home" plugin and install it

NOTE: You should do this for each controller you have under your account

If the issue persists, try separating your network into two different networks with different names and passwords.

Regards,

Alex

Fastest
Community Member

I cant believe after month of trying a lot of stuff its working !!!

I removed the google home app from vera and install it again reset my controller and finally it working !

Thanks a lot !

Azarco
Community Specialist
Community Specialist

Hi Fastest,

Woohoo! Thanks for updating the Community forum of your resolution — it's a big help!

As we got our resolution here, I'm going to mark this thread as resolved. I'll be locking this thread if we won't hear back from you in 24 hours. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

Cheers,

Alex