cancel
Showing results for 
Search instead for 
Did you mean: 

The last GH app update obliterated my smart devices

bluekey
Community Member

Google Home App was updated 4 days ago on my phone and I'm living in Crazy Town. It has DELETED some of my Google Smart devices and when I moved some smart outlets into a 'Home' it considered them as LIGHTS and now I cannot figure out how to fix that. The 'Device Type' button no longer appears for the ones that were automatically moved. THIS IS CRAZY TOWN to have this happen!!! I have been using these smart devices since last FALL and up until the last Google Home app update they have been working. PLEASE FIX THIS AND TELL ME HOW TO GET SMART DEVICES BACK!

How do I know GH screwed this up? Because my devices appear correctly in the ALEXA APP.

I've spent HOURS trying to figure out how to correct what GH decided to automatically fubar!

*PLEASE* don't respond with instructions on how to submit feedback through the app to 'speak' to the Google Team. That's a myth.

6 REPLIES 6

Princesss
Community Specialist
Community Specialist

Hi bluekey,

 

Thanks for bringing this up.

 

Sorry to hear about what happened to your home set up. Could you please list down all your Google Home/Nest speakers that are connected to your Wi-Fi as well as the home automation devices connected to it? Also, have you tried to unistall and reinstall back the Google Home app? Let's try that first and see if it would make any changes.

 

Keep me posted.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Bluekey,

 

We just want to check if you have seen our response on the previous post? Let us know if you have additional questions, otherwise we'll be locking the thread.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Bluekey,

 

I appreciate your honest feedback. We'd be happy to take a look into this for you. Please fill up this form with all the needed information then let me know once done.

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi Bluekey,

 

Chiming in to see if you still need help with this? Let us know once you're done filling out the form so w can check it right away.

 

Best,

Princess

bluekey
Community Member

There was a solution to this, of which I had nothing to do with, and it did not involve reinstalling anything, but of course lock the thread (Gotta keep that content fresh!) so that no one else who has the same issue can ever post or respond with their information or findings in the same post so that it's all spread out all over.

Jeran
Community Specialist
Community Specialist

Hey bluekey,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran