cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Battery and power change over

Brownee
Community Member

Hey guys.

I initially installed my cameras on battery. No problems. I have now run power cables to them but they won't connect when power is on. Do I need to change a setting somewhere?

4 REPLIES 4

David_K
Platinum Product Expert
Platinum Product Expert

As far as I know there isn't a setting you need to change. Are you using the weatherproof cable? 

https://store.google.com/product/nest_cam_weatherproof_cable

MplsCustomer
Bronze
Bronze

@Brownee 

Do you have the optional power cable plugged in securely and feeding towards the FRONT of the camera? (Both have been problems reported by other customers.)

We've had a battery camera for 19 months, plugged in with the 10-meter optional power cable. It is "Live" at all times, and under Battery | Settings it shows as "Plugged in" with an infinity symbol.

Brownee
Community Member

Hi guys..... so it seems that now I have change from "max" to " high" video quality on all cameras the WiFi can just keep up. ( most of the time). Cameras are playing the game properly now. Thanks for your responses. I must just have a slow or very busy WiFi.

janthadeus
Community Specialist
Community Specialist

Hi Brownee,

 

Awesome, we’re glad to hear that! As we got our resolution here, I'm going to mark this thread as complete. I'll be locking this thread if we won't hear back from you again in 24 hours. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Thanks for help here, davidking and MplsCustomer!

 

Best,

JT