cancel
Showing results for 
Search instead for 
Did you mean: 

Camera not showing up in app

FLgirl68
Community Member

I changed routers, deleted all the cameras from the old router and one camera is saying it’s attached to another account and I need to remove it before adding it. I switch to the old router and it doesn’t even show up on the app any longer, it’s completely gone from the list of cameras. My app is up to date. Any suggestions?!? 

5 REPLIES 5

aatienza
Community Specialist
Community Specialist

Hey FLgirl68,

 

Thanks for reaching out. Try the steps below and let us know how it goes.

 

  1. Unplug the camera(s).
  2. Wait at least 48 hours.
  3. Before beginning the pairing process, change the Wi-Fi network SSID. 

Important: These steps will disconnect any devices that are currently connected to the Wi-Fi network.

 

  1. Plug the cameras back into a power outlet and connect them to the account using the new Wi-Fi network SSID.
  2. Once they're paired, change the Wi-Fi network SSID back to the original SSID.
  3. Use the Nest app to update the camera's Wi-Fi settings to reflect the original SSID.

Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hey there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

Thanks,

Archie

aatienza
Community Specialist
Community Specialist

Hi there,

 

Just checking in to make sure that you've seen our responses. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.
 

Thanks,

Archie

Hello there and thank you to everyone that responded, I’ve been cleaning up and getting back to normal after Hurricane Ian.  I called customer service and they rest the camera for me so everything is working now. Thank you again and I’m glad this forum is here. 

aatienza
Community Specialist
Community Specialist

Hey there,

 

That's good to hear! Let us know if you have any other questions as I'll be locking the thread after 24 hours.

 

Thanks,

Archie