cancel
Showing results for 
Search instead for 
Did you mean: 

Google Doorbell (battery) will not connect to Google Home

cothroman
Community Member

I have a new doorbell I am trying to get set up, I do not have any other cameras or devices. Google Home fails to connect to the doorbell in the setup process, the light never goes blue. I have factory reset the doorbell, rebooted my phone and router and uninstalled and reinstalled the home app.  Nothing works.  Any suggestions beyond return it?

1 ACCEPTED SOLUTION

Bluetooth is on, yes.

So, I got it working finally.  Turns out the factory reset is a longer hold on the reset button than I was expecting, gotta hold it long enough for the yellow light flash which will happen about 5 seconds after the white light goes off. Once properly reset the light cycled to blue and I could follow the directions in the app. All went well till the last step of finishing the install, it kept telling me "Something went wrong."  After many retries I got annoyed and put it aside, the camera was working I just couldn't live stream it.

I tried finishing the installation again this morning and it compleated just fine.

So all is well and working as expected now.

View solution in original post

4 REPLIES 4

kaaammuu41
Community Member
Good morning I am already here to help you out with how to resolve this issue will be to submit a feedback or suggestion to the Google Nest team if you don't know how to submit such a feedback or suggestion to the department then here is a tutorial on how to do so Submit Feedback On your iPhone or iPad open the Google Assistant application Google Assistant In the top right hand corner click on your profile picture profile picture or initial and then More More and then Submit Feedback after submitting feedback I suggest you contact Google Nest if you don't know how to do this then below will be a link to the Google Nest support page or clear your Google Home app cache and try adding your google doorbell device again  Google nest support link 

@cothroman 

Is bluetooth turned on on your phone?

Bluetooth is on, yes.

So, I got it working finally.  Turns out the factory reset is a longer hold on the reset button than I was expecting, gotta hold it long enough for the yellow light flash which will happen about 5 seconds after the white light goes off. Once properly reset the light cycled to blue and I could follow the directions in the app. All went well till the last step of finishing the install, it kept telling me "Something went wrong."  After many retries I got annoyed and put it aside, the camera was working I just couldn't live stream it.

I tried finishing the installation again this morning and it compleated just fine.

So all is well and working as expected now.

Brad
Community Specialist
Community Specialist

Hey Folks.

 

As this issue has been resolved, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.