cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Cam working for myself in Home App but not my partner

rukkanen
Community Member

We recently bought a Nest Cam (2nd gen wired indoor). Installing went fine, I can see the feed from my phone from the Home App, also home.google.com works. So the camera is perfectly fine.

BUT my partner only gets the notification of Camera offline when she tries to view. Same thing when she tries home.google.com with her account. I've added her into the family group and she sees the camera alright in her Home App, but it shows offline. We tried to enable Presence Sensing but this always results in an error ("Something went wrong. Phone-based presence settings aren't currently available." and when trying to Allow this home to use phone locations, it says "Cannot update settings. Try again later."

We already tried clearing the Home App data and uninstalling/reinstalling the Home App, but the issue remains.

Other appliances in the same Home are working fine for her from the Home App. We also do not have Nest App in use (never had it installed as we just started using these products).

3 REPLIES 3

aatienza
Community Specialist
Community Specialist

Hey rukkanen,

 

I’m sorry to hear you’re having trouble with this. No worries, we'll check this out. Could you tell us how many home structure you have in the Google Home app? When you invite your wife to a home, did you encounter any error messages? If so, what's the exact message did you get? Also, have you tried restarting her phone after reinstalling the app to see if that helps?

 

Thanks,

Archie

rukkanen
Community Member

Thanks for your message. We uninstalled Home App from my wife's phone, restarted, reinstalled, restarted again. But camera was still showing offline. Because you asked about any error messages while joining the home, we also had her leave the home and then I reinvited her. No error messages at least this time, and behold: she could finally see the camera online!

Thanks for pointing us towards a solution! I hope this will be helpful for other people potentially experiencing a similar problem.

P.S. At the time of my wife first joining the home, there might have been one additional home structure either in my home app or hers (I don't remember exactly which one but I'm sure there was two homes on the one or the other).

Ebedia
Community Specialist
Community Specialist

Hello folks,

 

@rukkanen thanks for getting back to us and sharing us the steps you've done that resolved the issue. We're glad that it's working now. Please let me know if you have other questions or concerns as I will be locking this after 24 hours. Feel free to start a new thread and we'll be happy to help.

 

I appreciate the help, Archie.

 

Best,
Emerson