cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest hello doorbell

Thekideo
Community Member

Please help.. I'm a little confused here. I have a neat hello doorbell that was working fine. All of a sudden off line& not lite. Measured at chime across trans & front doorbell 11.5v

When I remove wire from front door bell chime the plunger goes up

5 REPLIES 5

Thekideo
Community Member

Also forgot to add, with the nest chime connector hooked up. If I unlock the wire from front doorbell and measure from Trans to Front doorbell wire it's 16v. Hook back up to door chime measure from trans to front doorbell wire 11v

EdmondB
Community Specialist
Community Specialist

Hello Thekideo, 

Thanks for posting here in the community and I'm sorry to hear about your experience on your Nest Doorbell. Let's see what's going on. Have you tried connecting your Nest Doorbell to a USB connector to see if it will turn on?

Looking forward to your response.

Thanks,
EdmondB

EmersonB
Community Specialist
Community Specialist

Hello everyone,

 

@Thekideo, I'm dropping by to ensure that everything is covered here. We'd like to confirm, do you have the 2nd gen Nest Doorbell? In case you have it, you might want to check this link. You need a transformer that is rated for 16-24 V AC, 10-40 VA to provide enough power to your Nest Doorbell. If you've already installed your Nest Doorbell and you see a blinking yellow light on the front, your Nest Doorbell isn't receiving enough power.

 

I appreciate the help, EdmondB.

 

Regards,

Emerson

Thanks for checking in. Really appreciate it 👍. Uninstalled the doorbell from the nest app. Double checked all my wires at the doorbell chime. Everything looked good. Went ahead, reinstalled it had a yellow light at first but then it went blue on the. As of now everything seems to be working great doorbell. 

EmersonB
Community Specialist
Community Specialist

Hey Thekideo,

 

Thanks for getting back to us and for sharing here the steps you've done. We're glad that it's resolved now. We’ll consider this one complete, so I will lock the thread now. Feel free to start a new thread and we'll be happy to help.

 

Best,

Emerson