cancel
Showing results for 
Search instead for 
Did you mean: 

Reinstalling Google Nest camera on new Wifi

Mamasboots
Community Member

I recently moved and had to change internet providers but now I’m not able to connect my google nest camera to my new wifi. It’s as though the camera isn’t being recognized at all. Any suggestions? 

1 Recommended Answer

Mamasboots
Community Member

Update: I needed to get a wifi extender due to the location where to modem *had* to be. Set it up, then factory reset the camera, then reinstalled it through the Google home platform. Once I did that, I connected to the extender wifi signal, and the camera worked beautifully! 

View Recommended Answer in original post

9 REPLIES 9

MplsCustomer
Bronze
Bronze

@Mamasboots 

Google Nest's process when changing Wi-Fi networks is to remove the Google Nest device from the Google Nest app or Google Home app while still on the old Wi-Fi network, then do a factory reset, and then re-install on the new Wi-Fi network.

https://support.google.com/googlenest/answer/11151047?hl=en#zippy=

Unfortunately I did not know this before moving so I now do not have access to that modem/internet. I’ve tried factory resetting it and still nothing. 

@Mamasboots 

You may have to try to contact Support (https://support.google.com/googlenest/gethelp) for options. Unfortunately, things don't go well if you don't first remove the Google Nest device from the Google Nest app or Google Home app while still on your previous Wi-Fi network.

Brad
Community Specialist
Community Specialist

Hi there,

 

User MplsCustomer is correct, I am afraid there isn't anything we can assist you with here in the forum. Please fill out this form, and a higher tier of support will reach out to you with next steps.

 

Best regards,

Brad

Brad
Community Specialist
Community Specialist

Hi there, 

 

Just checking in to see if you have had the chance to fill out the form I sent. Please let us know if you have any further questions or concerns. We'll leave this thread open for a little longer for follow-up questions and concerns. 

 

Best regards, 

Brad

Brad
Community Specialist
Community Specialist

Hi there,

Just checking in on this thread and the activity on it. We'll leave this topic open for another 24 hours in case there are any follow-up questions or comments.

Best regards,
Brad

textokjust
Community Member

I got the exactly the same problem, tried 2 hours. not working, 

Mamasboots
Community Member

Update: I needed to get a wifi extender due to the location where to modem *had* to be. Set it up, then factory reset the camera, then reinstalled it through the Google home platform. Once I did that, I connected to the extender wifi signal, and the camera worked beautifully! 

Brad
Community Specialist
Community Specialist

@Mamasboots

 

I am relieved to hear that this has been resolved for you! We'll still monitor this thread, but it will be locked in 24 hours. Y'all are welcome to leave any follow-up questions or concerns here until then.

 

Best regards,

Brad