cancel
Showing results for 
Search instead for 
Did you mean: 

Chrome casting

Antony
Community Member

Everything was fine and then suddenly when I switched to chrome cast from live tv a message came up saying that it couldn’t connect to wi fi.  I rebooted and the chrome cast came back to life BUT the screen colours were affected with dark stripes and much too much red.

I purchased a new chrome cast device and installed it successfully according to the google home app BUT the same poor screen quality still exists however live tv is fine.

My tv monitor is a plasma unit and has excellent screen quality on live TV.  Up until very recently the chrome casting was very good.  Something has changed!  ALL devices are using the same wifi account and everything else is working perfectly.

3 REPLIES 3

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry for the late response, but I wanted to drop in here to help.

I understand that an issue like this can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried?

Please let me know.

Best regards,
Garrett DS
 

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from Antony, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, Garrett!

Best regards,
Jeran