cancel
Showing results for 
Search instead for 
Did you mean: 

Google TV flashes to Static

Whyfi
Community Member

Our Google TV occasionally flashes picture modes and ends on white static. Issue can be resolved after unplugging and plugging it back in but this happens about once a day.

Tv itself is fine and other devices work fine without this issue. We've also tried multiple HDMI inputs where the same issue occured 

 Has anyone else experienced this?

2 REPLIES 2

Kate6
Community Member

We have a very similar problem. When you first turn the TV on it flashes between the picture and white static until you unplug it and replug it in.  It also does this if you change content eg from watching something on netflix to amazon prime. It's so annoying. I've tried rebooting and full factory reset, it's made no difference. 

One it's been unplugged and replugged in the picture is perfect. I'd love it if someone has the solution 

Jeran
Community Specialist
Community Specialist

Hey there Whyfi,

Thank you for visiting the Chromecast Community! Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. We hope you were able to get the help you need, but if you're still having issues, people have had success using different HDMI ports, as well as changing the resolution settings on the Chromecast.

If the issue persists, feel free to create a new thread, and provide as many details as possible so that others can lend a hand. Hope this helps!

Best regards,
Jeran