cancel
Showing results for 
Search instead for 
Did you mean: 

Remote losing connection very ofter

ministry
Community Member

Hello,

my remote loses connection with Chromecast when it's in idle mode for some time (random).

When I set my tv on hdmi source it just says: "no hdmi device found"; then I try to restore the Chromecast with the remote but it doesn't react. This happens many times a day.

By the way, the Home app on my smartphone confirms that the Chromecast is in ambient mode and I can switch it on as usual; under system tab the remote is not listed anymore, as if it was unpaired/disconnected!

If I reboot the device it comes back.

The Chomecast is brand new and the issue occurred from the very beginning.
I installed just a couple of apps and the last update; remote firmware is up-to-date too.
The batteries are those included in the box

12 REPLIES 12

Ghildor
Community Member

Same issue on my new chromecast with Google TV HD model.

Please help us, it is very annoying.

JenniferV
Community Specialist
Community Specialist

Hi folks,

 

Thanks for reaching out and for being a step ahead of us. Give the steps below a try and let me know how it goes:

 

  1. Plug in your Chromecast into a different HDMI port on your TV.
  2. Reboot your TV and Wi-Fi router.
  3. Remove and replace the batteries on your Chromecast Voice Remote.
  4. Reset your Chromecast Voice Remote.
  5. Reset your Chromecast with Google TV (HD).

Thanks,

Jennifer

ministry
Community Member

Solved just unpairin/pairing the remote

Ghildor
Community Member

for me not at all...

Unfortunately, I made all the steps proposed by JenniferV but the remote after one day stop to work. I need to cut off the power from the Chromecast to solve the issue.

Also on connecting some Bluetooth devices (eg. earphone) sometimes I need to cut off the power to make the Chromecast Bluetooth module works (otherwise it doesenìt see anything).

Please help me

JenniferV
Community Specialist
Community Specialist

Hey there,

 

ministry, glad to hear that your Voice Remote is working now and thanks for keeping us in the loop. Give us a shout if something comes up — you know where to find us!

 

Ghildor, Oh no! Could you please try the additional steps below?

 

  1. Check for pending remote software updates. Go to Settings > Remotes and Accessories > Remote update > Continue. The remote might briefly disconnect during the software update.
  2. Forget/unpair the Chromecast Voice Remote. Go to  Settings > Remotes and Accessories > Chromecast Remote > Forget.
  3. Pair the remote. Go to  Settings > Remotes and Accessories > Pair remote or accessory, then follow the instructions on the TV.
    Note: If applicable, press the button on the Chromecast device for one second to start to pair.

Thanks,

Jennifer

Dear Jennifer, 

I updated the remote time ago. It is up to date (firmware 26.5).

I'm umparied the remote and then I had a problem to pair it. It didn't appear at all and I need to cut off the power and put power again to make it visible. I think that the Bluetooth module on my chromecast went on a standby mode for some reason or maybe it is broken? 

Let me know, 

Regards 

Alessandro 

JenniferV
Community Specialist
Community Specialist

Hello Ghildor,

 

Yikes! We'd like to take a deeper look into this — could you fill out this form and let us know once you're done?


Thanks,

Jennifer

Dear JenniferV I did it.

regards

Alessandro

JenniferV
Community Specialist
Community Specialist

Hi there,

 

Ghildor, we received your form — thanks for filling it out! Keep an eye on your inbox as our team will reach out to you anytime soon.

 

ministry, oh no! Have you tried resetting both your Chromecast dongle and Voice Remote? If you haven't yet, please try that and let me know how it goes.

 

Best,

Jennifer

aatienza
Community Specialist
Community Specialist

Hey there,

 

I just wanted to follow up to see if you still need our help. Please let us know as we would be happy to answer any questions you may have. 
 

I appreciate the help, Jennifer.

 

Thanks,

Archie

ministry
Community Member

The issue happened again a few hours after my last message!

I let the tv on so the Chromecast was in ambient mode showing random pictures etc.; strangely, both power and source button worked normally, but other buttons were unresponsive.
Again, the phisical remote wasn't listed under the "remote" tab but I could control the Chromecast using the Home app.

I solved again just re-pairing the remote, but obviously its not a solution!

 

Jeran
Community Specialist
Community Specialist

Hey everyone,

Does anyone have any more questions that we can address? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran